Engine bogs/ stutters at the start, then dies - Pocket Bike Forum - Mini Bikes
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 08-12-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Engine bogs/ stutters at the start, then dies

Well, my engine just got broken in and well, now this

Ill try my best to describe it

It starts up fine, idles perfect, revs up like it should

THEN when im WOT, it goes, goes then bogs (like you hitting the brakes) it goes back and fourth a few times, then completly dies. (Just shuts off) BUT when it starts to die i can let off the throttle and it will still idle fine, just not accelerate..
I tried everything, (all needle 5 needle adjustments, played with the petcock, cleaned the carbs, adjusted the float, same thing every time)

I'm guessing it's a reed problem, possibly fluttering?
Theres not leaks anywhere (this engine is around a week old, and i just got passed the break in, might try to return it and get my money back lol)

So please, help a fello pocket biker out!

Thanks in advanced!
markopollo is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 08-12-2019
Super Moderator
 
MrKitty's Avatar
 
Join Date: Mar 2014
Age: 39
Posts: 1,600
Garage
its going lean on the reed inducted engine you can rais up the neddle...

Faster then a speeding E Revo
MrKitty is offline  
post #3 of 16 (permalink) Old 08-13-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Well, i rasied the needle all the way, same problem, but if i stop for about 3 seconds, and then go, it pulls fine! Then bogs, guessing the float isn't working properly (ie running out, then when i sit, it goes back up? Really frustrating)

Man, i can see why most of them died out in 2010 lol
markopollo is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 08-13-2019
Super Moderator
 
MrKitty's Avatar
 
Join Date: Mar 2014
Age: 39
Posts: 1,600
Garage
ok then its running out of fuel you need to do the high fuel flow mod...

https://youtu.be/pwlz_Msn5X4

Faster then a speeding E Revo
MrKitty is offline  
post #5 of 16 (permalink) Old 08-13-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
We fixed it, the needle that controls the float was bent, causing it to be stuck and not getting fuel, ts fixed now! (But now it leaks gas, just like a voltswagon, one problem fixed, another one magicly pops up lol)
markopollo is offline  
post #6 of 16 (permalink) Old 08-13-2019
Super Moderator
 
MrKitty's Avatar
 
Join Date: Mar 2014
Age: 39
Posts: 1,600
Garage
lol the life of a pocket biker is 80% work and 20% play 🙂

Faster then a speeding E Revo
MrKitty is offline  
post #7 of 16 (permalink) Old 08-14-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Re: Engine bogs/ stutters at the start, then dies

Quote:
Originally Posted by MrKitty View Post
lol the life of a pocket biker is 80% work and 20% play 🙂
couldn't of said it better myself lol
markopollo is offline  
post #8 of 16 (permalink) Old 08-15-2019
Re: Engine bogs/ stutters at the start, then dies

Where is it leaking from, the float bowl seal or overflow from a float to high. Most likely its the bowl seal, remove the bowl and look at it, it might not be right, they can swell and not fit right. Let it dry all night or use silicone when you put it back together, its a common thing.

Empty Pockets Racing: The difficult we do, the impossible takes longer.....
EPR is offline  
post #9 of 16 (permalink) Old 08-16-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Re: Engine bogs/ stutters at the start, then dies

Quote:
Originally Posted by EPR View Post
Where is it leaking from, the float bowl seal or overflow from a float to high. Most likely its the bowl seal, remove the bowl and look at it, it might not be right, they can swell and not fit right. Let it dry all night or use silicone when you put it back together, its a common thing.
we just replaced the carb out for one of his (that wasent leaking)

its running much better now (i bet, its harder to start, but it runs like a champ when it does!)

it rarely bogs now, (i think we might have a air leak where the cable sits near the throttle, causing it to run lean sometimes)

but im 80% happy with it!

the bog dosent really bother me that much, its just a nuisance, if you cruise around 20mph its just fine
markopollo is offline  
Re: Engine bogs/ stutters at the start, then dies

Might need a bigger main jet, the stock one is around .025"/.64mm, I would try a .68 or .70mm, which is the size most of my piston carb Cags have, and put the needle clip back to center to start.

Empty Pockets Racing: The difficult we do, the impossible takes longer.....
EPR is offline  
post #11 of 16 (permalink) Old 08-17-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Re: Engine bogs/ stutters at the start, then dies

Quote:
Originally Posted by EPR View Post
Might need a bigger main jet, the stock one is around .025"/.64mm, I would try a .68 or .70mm, which is the size most of my piston carb Cags have, and put the needle clip back to center to start.
these engine are off and on i swear,

worked fine yesterday, then the next same **** bog happend again, i even drilled out one of the spare jets and nothing!!


these tiny carbs are making me go up the wall,

i was thinking of giving up and going to a Walbro WYK-192 clone carb, ill do the required mods if i have to, i just want this thing to run!!!

im used to doing crazy stuff on motorized bikes and go karts, so i think a carb swap should be no problem (hopefully im not over my head on this one)


soo, what do i need to do to make it work (im assuming you have to drill the tank to get the return line back to the tank, or is that a pulse line?)

thanks for the help so far everyone! this is a rollercoaster of a ride!
markopollo is offline  
BUILDEM,WRECKEM,REBUILDEM
 
CAM2's Avatar
 
Join Date: Mar 2008
Posts: 21,145
Re: Engine bogs/ stutters at the start, then dies

Quote:
Originally Posted by markopollo View Post
we just replaced the carb out for one of his (that wasent leaking)

its running much better now (i bet, its harder to start, but it runs like a champ when it does!)

it rarely bogs now, (i think we might have a air leak where the cable sits near the throttle, causing it to run lean sometimes)

but im 80% happy with it!

the bog dosent really bother me that much, its just a nuisance, if you cruise around 20mph its just fine
You need to increase fuel flow to the fuel bowl if you want to use the floater carb.....

The bowl simply doesn't have the capacity ti feed the need when the tool based engine is taken out of its element and given a different task……

If you get your hands on a PZ15mm carb with pilot jet aswell as a maninjet you can dial in the tune alot better......

Cut
Up
Stuff
To
Obtain
Masterpiece
CAM2 is offline  
Re: Engine bogs/ stutters at the start, then dies

What size drill did you use to drill the main jet?? Sizes are only a few thousands of an inch apart.

Empty Pockets Racing: The difficult we do, the impossible takes longer.....
EPR is offline  
BUILDEM,WRECKEM,REBUILDEM
 
CAM2's Avatar
 
Join Date: Mar 2008
Posts: 21,145
Re: Engine bogs/ stutters at the start, then dies

Quote:
Originally Posted by EPR View Post
What size drill did you use to drill the main jet?? Sizes are only a few thousands of an inch apart.
Yes indeed but the OPs problem is a suspected fuel starvation on a topend run...only way to combat that is to add a walbro case pulse regulated fuel pump inline and tapped off the intake manifold....

After you factor in the huge donut of a float and the diminished capacity of the bowl itself there's not much fuel to begin with...

On some of my builds I had to go down to .025" to get the spark to stop dropping out at prolonged high rpm runs...

For a lil while I was chasing my tail on the tunes but quickly realized that after having plenty of fuel and no airleaks it could actually be related to the coil and the sparkplug....and it was....

Good luck getting the problem solved...

Cut
Up
Stuff
To
Obtain
Masterpiece
CAM2 is offline  
post #15 of 16 (permalink) Old 08-24-2019 Thread Starter
verified
 
Join Date: Apr 2019
Posts: 11
Re: Engine bogs/ stutters at the start, then dies

well, sorry to disappear like that lol

but a piece gasket on the petcock was blocking the bottom hole and causing it to not get enough fuel, i ended up drilling out the petcock and its been a good running engine ever since!

(been a few days, runs like it should, no stuttering)
markopollo is offline  
Re: Engine bogs/ stutters at the start, then dies

Good job, its a common problem, most of us fill the inside of the petcock, and I put a dime etc. on the face, then re-drill thru and add a new fuel shut off before it.

Empty Pockets Racing: The difficult we do, the impossible takes longer.....
EPR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pocket Bike Forum - Mini Bikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome