Pocketbike Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Noob here.....I just got a APC mini chopper off Craigslist and am trying to get it to start. It did not come with a key, so I bought one off ebay and am pretty sure I wired it correctly (the lights work, it will crank, etc). The problem I am having is the electricity stops at the spark plug. I used a voltometer and it shows I get power all the way down to the "boot" and flashes when I try to crank it. I grounded a NEW plug to the block and no spark! I do not know what the gap should be and am guessing that could be my problem....any other ideas???? I have also put the battery on a charger in the mean time. Thank you in advance.
 

·
Banned
Joined
·
21,744 Posts
You dont need the battery to get it to run...They have solid state ignition systems just like lawnmowers and weedeaters.........

sounds like you crossed the ignition switch wires wrong................on the switch itself theres two oranges.....they get twisted together.............the other two which are black and green are the killswitch wires....They only get crossed to kill the engine...............good luck...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hey CAM2,
Thanks for the quick reply.
I forgot to mention the pull start assembly did not come with the bike and I don't have one that will fit, so I think I can only start it with a battery.....attached is a picture of the wiring I hooked up for the key switch....the left goes toward key switch and the right goes into the bike....I have red to red and black to black on one side of the key switch and then it is green to green and black/white to black/white (looks just white in pic)....I don't have any orange colored wires on this particular bike. I do get a spark all the way down to the spark plug boot, just not out of the spark plug....I am going to go exchange for another spark plug....do you know the spark plug gap by chance? Or do you think it could be something else? Thank you for all your help.

 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Well....ripped part of the engine apart and found the ignition coil to be missing some plastic on the underside and had copper wire sticking out...i think it may have been shorting on itself and not getting enough volts to the spark plug....new one ordered (along with a pull start)....hope that was the problem...thanks for all the advice
 

·
Banned
Joined
·
24,164 Posts
New coil time, you can get one for about $15 on PBP Store, I think don't get the Cag coil, get the zenoah pston port coil.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Success! It was the ignition coil. Now she starts right up....with a battery, though. I bought a pull start, but it doesn't work....I think I may be missing a piece....anyone have a clue of what it could be? I figured I could just bolt on the pull start, but that is not the case.....below is a picture of what I tried to bolt it on to....thanks in advance!
 

Attachments

·
Banned
Joined
·
21,744 Posts
Success! It was the ignition coil. Now she starts right up....with a battery, though. I bought a pull start, but it doesn't work....I think I may be missing a piece....anyone have a clue of what it could be? I figured I could just bolt on the pull start, but that is not the case.....below is a picture of what I tried to bolt it on to....thanks in advance!
depending on what pullstarter you have is the pawl you need............heres what 1 looks like....................





heres the other..............

http://cgi.ebay.com/Pull-Starter-Cl...535?pt=LH_DefaultDomain_0&hash=item2556b37187
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
It's called a "pawl"...did not know that....excellent! I think I need the pawl in the first pic. My pullstart is pictured below. Awesome....thanks guys...I appreciate all the support and help! These mini bikes are kinda addicting and very fun!

One last question....for now... Any clue where I can get a rear band style brake. Apparently, it is missing as well, but I do have the drum part, picture below. Looks like it measures 2.5in across....Thanks, again!
 

Attachments

·
Banned
Joined
·
21,744 Posts
It's called a "pawl"...did not know that....excellent! I think I need the pawl in the first pic. My pullstart is pictured below. Awesome....thanks guys...I appreciate all the support and help! These mini bikes are kinda addicting and very fun!

One last question....for now... Any clue where I can get a rear band style brake. Apparently, it is missing as well, but I do have the drum part, picture below. Looks like it measures 2.5in across....Thanks, again!
You need the round starter pawl thats in pic #1 to go with that pullstarter...........

The rear band brake setup can ge gotten from scooterparts4less or ebay.....To install it you need two spacers on the brake side .................Hopefully both spacers are still there................

I converted my MiniHarley to custom stretched rear w/disc brake............



Twin engines too.....



 

·
Banned
Joined
·
21,744 Posts
Thanks Batvamp......Im glad theyre liked by other than just myself ............Riding them is loads of fun too............How's your project progressing?
 

·
Registered
Joined
·
12 Posts
I bought a apc mini chopper of Craigslist took of all the wiring I have it down to just the engine and the spark plug is not producing a spark I have no clue what is wrong
 

·
Registered
Joined
·
1,603 Posts
Spark issues have you do with the coil which is connected to the flywheel. Make sure there is proper spacing between the flywheel and the coil. should only be about business card thick. Then check to make sure you have proper ground. And check your spark then.
 

·
Registered
Joined
·
12 Posts
We also removed the 2 wires that are running from a where the spark plug cable comes from on the motor but left the green ground cable does anyone have any clue what the other 2 wires by the flywheel do
 

·
Registered
Joined
·
1,603 Posts
Could you take a photo? I think they might go to the shut off switch but I'd like to see a photo.
 

·
Registered
Joined
·
12 Posts
It will not let me upload a photo but I am pretty sure you are right and do you know if it will run without these wires attached
 
1 - 20 of 38 Posts
Top