Pocketbike Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
ok so been riding my amazing bike for about a month or 2 and got a few maintenance questions and 1 problem,

1. can i start to put premium fuel in the bike

2. what kind of oil should i use i was told synthetic but was coming to you first.

3. my bike was working and running like a champ hitting 55 and when i put more oil in i feel like some of my power went away not much but i forgot to drain the old oil. FML lol

so now with the problem, i started my bike 1 day it went on and shut off so i though ok the engine is cold but then it wouldnt start up again , so i took all the plastics off and did this,

1. checked the spark plug , didnt look to bad but cleaned it off put it back in and nothing so i went to the store and bought a new 1 anyway,

2. checked the compression of the bike i put my finger over the sparkplug hole and have amazing compression .

3 took gas line off and made sure gas was flowing yes all good.

4 checked air filter perfectly clean

5. checked fuse put a new 1 in all good

6. checked wires everything is connected.

7. tried kicking the bike nothing also electric start nothing, the bike sounds like it wants to start but its just not firing up

so the last thing i tried was i went to the top of a block rolled with the bike popped it into 2nd and it went on but when i held in clutch it shut off or if the bike stopped rolling it shut off so it only went on for a second

man im really bummed this is happening i love my bike and just want it to run please tell me you can help!

will give money if you fix my problem via paypal!
 

·
NO GOOD DEED GOES UNPUNIS
Joined
·
1,278 Posts
ok so been riding my amazing bike for about a month or 2 and got a few maintenance questions and 1 problem,

1. can i start to put premium fuel in the bike

2. what kind of oil should i use i was told synthetic but was coming to you first.

3. my bike was working and running like a champ hitting 55 and when i put more oil in i feel like some of my power went away not much but i forgot to drain the old oil. FML lol

so now with the problem, i started my bike 1 day it went on and shut off so i though ok the engine is cold but then it wouldnt start up again , so i took all the plastics off and did this,

1. checked the spark plug , didnt look to bad but cleaned it off put it back in and nothing so i went to the store and bought a new 1 anyway,

2. checked the compression of the bike i put my finger over the sparkplug hole and have amazing compression .

3 took gas line off and made sure gas was flowing yes all good.

4 checked air filter perfectly clean

5. checked fuse put a new 1 in all good

6. checked wires everything is connected.

7. tried kicking the bike nothing also electric start nothing, the bike sounds like it wants to start but its just not firing up

so the last thing i tried was i went to the top of a block rolled with the bike popped it into 2nd and it went on but when i held in clutch it shut off or if the bike stopped rolling it shut off so it only went on for a second

man im really bummed this is happening i love my bike and just want it to run please tell me you can help!

will give money if you fix my problem via paypal!
ok not in it for the money lol just here to help I would first change the oil make sure u use a motorcycle engine oil not car oil something like a 10w40 mt

As for the synthetic oil use that only if you have gone through at least 3-4 tankfulls of had and have broken the motor in then it is ok to use synthetic

As for the gas you should use at least a91 octane from the start I have personally used 93 since I got mine

Have you pulled the plug and cranked it over with the plug out of the motor but still attached to the wire and hold the end of the plug up to the head and see if there is a spark jumping on the plug electrode if so the problem is in the carb if not then u might need a coil or cdi I have heared the coils are pretty common on these bikes but I changed mine soon after I got it
 

·
Registered
Joined
·
42 Posts
Not sure if its a difference but i put in some good mobil 1 racing 4t 10w40 3 way protection oil in mine. If I remember correctly I saw somewhere to make sure it was for wet clutch. Was pretty pricey but works great in my x18. Got a NGK spark plug also, are you trying to star the bike with the choke pulled out?
 

·
Registered
Joined
·
42 Posts
p.s if u mixed auto oil with the 4stroke oil (stock oil) I would defiantly flush out that crude asap. Not sure what the effects of mixing or the difference between, but that is probably no good now.
 

·
Ninja Racer
Joined
·
2,767 Posts
its usually the carb
tho it could be a great amount of things
try turning the idle screw on the carb up, or it might just be gunky
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
thanks to all of you guys 1, can somone send me a link to a cdi or coil i will try both and also i have bought the new racing cdi the blue 1 i plugged it into my bike a couple of weeks ago and it never started up not sure why ,

2. i been running on 91 unleaded and was going to switch but this happened.

3. im scared to take the carb apart not sure how to put it back together or id **** somthing up

4. i have 4t fully synthetic mobil 1 motorcycle oil in my bike and drained the other ****

man i wana find this stupid problem already because i rolled my bike up my hill and kicked it in 2nd and hit the starter and went on but when the bike stopped it died oh and when it was on and i pulled the throttle thee was no acceleration just sounded like flooding
 

·
Banned
Joined
·
21,744 Posts
Get a digital multimeter and do the following test..............





The chinese coat the windings with a really crappy coating...Age and moisture quickly deteriorates the coating making the windings short out-out of no-where...........
 

·
Registered
Joined
·
355 Posts
ok so been riding my amazing bike for about a month or 2 and got a few maintenance questions and 1 problem,

1. can i start to put premium fuel in the bike

2. what kind of oil should i use i was told synthetic but was coming to you first.

3. my bike was working and running like a champ hitting 55 and when i put more oil in i feel like some of my power went away not much but i forgot to drain the old oil. FML lol

so now with the problem, i started my bike 1 day it went on and shut off so i though ok the engine is cold but then it wouldnt start up again , so i took all the plastics off and did this,

1. checked the spark plug , didnt look to bad but cleaned it off put it back in and nothing so i went to the store and bought a new 1 anyway,

2. checked the compression of the bike i put my finger over the sparkplug hole and have amazing compression .

3 took gas line off and made sure gas was flowing yes all good.

4 checked air filter perfectly clean

5. checked fuse put a new 1 in all good

6. checked wires everything is connected.

7. tried kicking the bike nothing also electric start nothing, the bike sounds like it wants to start but its just not firing up

so the last thing i tried was i went to the top of a block rolled with the bike popped it into 2nd and it went on but when i held in clutch it shut off or if the bike stopped rolling it shut off so it only went on for a second

man im really bummed this is happening i love my bike and just want it to run please tell me you can help!

will give money if you fix my problem via paypal!
Please don't waste our time by asking the same exact question in two different posts. You already asked the exact same question in this post

http://www.pocketbikeplanet.com/f129/x18-wont-start-help-60435.html

thank you.
 
1 - 8 of 8 Posts
Top