Pocketbike Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
okay i just took my 50cc CAG apart and well. i just put it all back together and now when i give it gas it makes two sounds

thraaap and braapp but it sound like its trying to suck air in and there isn't balls for power
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3
yea its freaking me out tommarrow when its day time i am going to take a recording of the sound. it sounds really messed up it rode gold when i took it apart :( idk :(
 

·
Registered
Joined
·
93 Posts
Discussion Starter #4
Okay okay i got some recording, i know they are crap. but i only have a phone, i have a recording of the idle, and when riding it is not doing to good.

I am also wondering if it could be doing this cause the filter may be to tight my little brother did it so im just wondering

DOWNLOAD FILE HERE OF RECORDINGS: http://www.megaupload.com/?d=2KFU6J90

Keep your volume down cause you can hear it better.​
 

·
But who prays for Satan?
Joined
·
6,571 Posts
The idle sounds ok, from here...

The high revving one, I sort of hear some scraping, what all did you pull apart, like did you have the cylinder off, or split the engine cases? or was it the bolt on stuff like the Coil, or Clutch or something?

Some pictures of the area that seems to be making the noise would help, also, is it harder to start, or harder to pull the pull start or is there anything else that seems different or did not seem to fit together just right?
 

·
Registered
Joined
·
93 Posts
Discussion Starter #7
its not noises its the way the motor is working i think my brother put the stock filter on to tight he has it on ALL THE WAY cant go on anymore i dont htink its getting air. its sounds like it trying to push air out the exhaust but starving cause there is no air coming in so im going to be checking it out soon
 

·
But who prays for Satan?
Joined
·
6,571 Posts
its not noises its the way the motor is working i think my brother put the stock filter on to tight he has it on ALL THE WAY cant go on anymore i dont htink its getting air. its sounds like it trying to push air out the exhaust but starving cause there is no air coming in so im going to be checking it out soon
as long as dirt and junk won't just fly into the intake, take the air filter all the way off and try it, if it still acts weird then we can look for something else...

Good luck!
 

·
Registered
Joined
·
93 Posts
Discussion Starter #9
Okay, But i still don't get why its doing it today i am going to losing the air filter i don't think its getting air at all.
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Just to be clear, I mean just try to get the engine started with the air filter off, not to ride it around with no filter...

I think no spark, no fuel, or no compression would be more likely than no air, it's usually too much air! :D :thumbsup:
 

·
Registered
Joined
·
93 Posts
Discussion Starter #11
Its not starting it it starts up first pull even when its freezing and ground is frosted. just when i run it it sounds horrible
 

·
Registered
Joined
·
93 Posts
Discussion Starter #13
Lol, my dad made me feel really stupid today he is like watch this. and he goes and tightens the throttle cable and says to ride it. that cable wasn't screwed in all the way so it was sucking
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Lol, my dad made me feel really stupid today he is like watch this. and he goes and tightens the throttle cable and says to ride it. that cable wasn't screwed in all the way so it was sucking
Nice, did you give the old man a High Five or what?!?!?!?
 
1 - 18 of 18 Posts
Top