Pocketbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have a hard time jump starting my X19 super bike, and I took the spark plug off and it was black, so i cleaned it off a little and things were better for a very short period of time.

When i DID get the bike fired up though it was only going about 50% its power...not even.. it wouldnt go faster than like 20 mph or so..

Can this be because of the spark plug? Or is the spark plug irrelevant since it actually started, even though it doesnt anymore...
 

·
NO GOOD DEED GOES UNPUNIS
Joined
·
1,278 Posts
well it could still be to much fuel from the carb or weak spark if you get a new plug make sure you gap it between 25-27 with a plug gapper
did you check the spark is is blue when cranking over
also when cranking if fuel spitting right out of the plug hole almost right away if so than its running rich could be the float bowl sticking but the plug should not be black should be a brownish color
black=too rich
white=too lean
brown=just right
 

·
Banned
Joined
·
21,742 Posts
I have a hard time jump starting my X19 super bike, and I took the spark plug off and it was black, so i cleaned it off a little and things were better for a very short period of time.

When i DID get the bike fired up though it was only going about 50% its power...not even.. it wouldnt go faster than like 20 mph or so..

Can this be because of the spark plug? Or is the spark plug irrelevant since it actually started, even though it doesnt anymore...
remove the carb and clean it out then reset the float to 10 degrees....

upgrade the fuel supply to 1/4"

set the air fuel mix screw to 1 3/4-2 turns out

get a new sparkplug NGK CR7HSA

set the c-clip on the needle to the 3rd (middle)notch
 
1 - 3 of 3 Posts
Top