Pocketbike Forum banner
1 - 20 of 66 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Okay guys so I had the polini ratchet wheel in my pull starter get worn out so I ordered the repair kit from MSMM. It came in today and I put it on but i'm having some other stuff happen.

When i first installed the kit I was able to start the bike easy, only problem was that I heard some rattles coming from the pull starter. When the bike was running and I pulled the cord out a bit I could feel the rattle in my hand like something was brushing against the cord I guess.

Shut off motor and checked to make sure starter was installed correctly and I even put the new starter pawls on after that in case that was the problem.

Now when I went to start it, the rope will lock up if I pull it hard. Pull soft and it goes through the entire rope without locking up. Seems like it has to be something with the starter but everything is on there fine.

I did just pull it again and I got it enough to get it started, but then I heard a screeching like sound coming from the starter like metal on metal, it wasnt too loud but loud enough I knew something wasn't right.



Is this all about the starter and pawls, or is something else wrong?

Please help, thanks
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #2 · (Edited)
OKay I think it has to do with my coil hitting my flywheel... I didn't even understand what this meant before but now I do, there is definately some friction...


2 business cards right?


EDIT:: just gapped the coil, and even removed it off the flywheel completely, same thing, flywheel or pullstart sticks when I pull it harder.

This sticking or jamming occurs at beginning of pull, middle, and end of pull, it just depends on when you give the force.
 

·
Banned
Joined
·
21,742 Posts
OKay I think it has to do with my coil hitting my flywheel... I didn't even understand what this meant before but now I do, there is definately some friction...


2 business cards right?


EDIT:: just gapped the coil, and even removed it off the flywheel completely, same thing, flywheel or pullstart sticks when I pull it harder.

This sticking or jamming occurs at beginning of pull, middle, and end of pull, it just depends on when you give the force.
Did you check to see if the engine case bearing is good by trying to shake the flywheel side to side or up n down? Dis you check the flywheel to make sure its not warped or loose?

The proper airgap is .020".......If your having problems like your explaining I think youre gonna have to go over your pullstarter pawl installation........
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #7 ·
Cam2 I will post a pic in the morning. I ordered the pull start repair kit from MSMM, I now have the red BZM 6 spoked ratchet wheel. My last ratchet wheel got worn out.

Will take a pic for you when I get up, it's assembled the way it used to be, anything in particular your are looking for??
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
Maybe.. The clutch is under the Drum Housing on the chain side under the small sprocket.. Probably have to take off a foot peg and then 4 hex bolts pull the housing..

Are those Praws different shape? Maybe try the old prawls and the new springs... I'll get a pic of my polini pull start. Its off. You can match em up.. ;)
 

·
Banned
Joined
·
21,742 Posts
Cam2 I will post a pic in the morning. I ordered the pull start repair kit from MSMM, I now have the red BZM 6 spoked ratchet wheel. My last ratchet wheel got worn out.

Will take a pic for you when I get up, it's assembled the way it used to be, anything in particular your are looking for??
Im looking for anything that could be the reason why its making the whirr noise when it runs...Mine was doing that from some extra casting on the pull casing hitting the edge of the flywheel..It could be possible your flywheel isnt seated down all the way onto the crank and that little bit will mess with the pullstarter spacing to the flywheel pawls..
 

·
Banned
Joined
·
21,742 Posts
The clutch looks like it was recently changed and the pullstarter seems normal.....Try shimming the pullstarter with a .004" shim to see if its possible the ratchet maybe a lil wider than the stock ratchet.......
 

·
Banned
Joined
·
24,145 Posts
On line they have an alum piece that goes between the cases and starter cover, for spacing & to keep the plastic case from breaking.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #16 ·
Well guys I got it working. Put the new starter pawls back on, used the older springs, reassembled the starter, sprayed a little wd40 inside the starter.... No more locking!!!!!

No strange sounds at all, even put my new race plug in there and took off.. Ran awesome. Not sure exactly what it was but think it had to do with the pawls mixed with the new ratchet. Also the locking occurred right at the compression stroke so I think it was somehow putting added pressure on the pawls and it made the assembly jam.


Hope my problem helps others in the future...the combination of ratchet-pawls-springs DOES matter...even though it seems minuscule.

My next task will be to observe my plugs color closely because when I pulled out my last one recently it was nearly white, so I'm lean I believe. Bike came from cali and I'm in NC its about 50 degrees here, so do you think I'll need to make some sort of change??
 

·
The 2-Cycle DocToR
Joined
·
222 Posts
Nice job man! makes me wanna take mine for a spin! wake the neighbors up a little bit! :)

.....definatlety running lean with a white plug... start at 32:1...adjust from there....
 

·
Banned
Joined
·
21,742 Posts
Well guys I got it working. Put the new starter pawls back on, used the older springs, reassembled the starter, sprayed a little wd40 inside the starter.... No more locking!!!!!

No strange sounds at all, even put my new race plug in there and took off.. Ran awesome. Not sure exactly what it was but think it had to do with the pawls mixed with the new ratchet. Also the locking occurred right at the compression stroke so I think it was somehow putting added pressure on the pawls and it made the assembly jam.


Hope my problem helps others in the future...the combination of ratchet-pawls-springs DOES matter...even though it seems minuscule.

My next task will be to observe my plugs color closely because when I pulled out my last one recently it was nearly white, so
Yep...as air gets cooler it gets thicker and denser,,,thirstier too.....youre gonna have to rejet 1-2 jetsizes up.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #19 ·
So I have my gas at 40:1 now, I'll start using 32:1.

I started with zero knowledge of these bikes and engines in general, and I feel that I've learned so much in only a month.

Working with carbs is definitely intimidating at this point. I need to order a jet kit right...
Another question, is a carb upgrade an option... Anything hands down better than what I have now...

Speaking of that, what do I have now??
 

Attachments

1 - 20 of 66 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top