Pocketbike Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
very big noobie here!
so I bought this 49cc mini atv for my daughter,
the pullcord snapped so I changed that and fitted a new carb.
the quad was running fine for 2/3 days, no problems starting or running.
she was on it and everything was fine, she switched it off and when I went to start it back up again the pullstart wouldn't pull so I took it off, tried to spin the flywheel which on spun around a quarter of a turn and back again but gets stuck going both ways.
then I noticed pulling the bike backwards the back wheels just lock up after maybe 1 full turn, also when pushing forwards there is some sort of ringing sound like a bell or metal being tapped together.
please HELP,
I am a real noobie so any pictures/videos on how to do pretty much anything will help a lot,
cheers!
 

·
Banned
Joined
·
21,742 Posts
Welcome to the site....

What Im gonna say wont be too welcoming but it appears you may have lost the c-clip on the wristpin for the piston and now the wristpin walked out enough to get caught in the transferport slot...........You could also have the clutch spring caught in the bell housing too

Pull the clutch bell first if you see nothing pull the cylinder head and see if the clip damaged the cylinder or the piston or even if it can be found.....its most likely in the exhaust pipe J-Bend

Good Luck
 

·
Banned
Joined
·
24,145 Posts
Since you have a bell sound, my money is on a broken clutch spring or pad came unglued and is keeping it from turning all the way around. I am assuming this is a reed port engine and the drive chain is on the left side. Take the 4 bolts out of the clutch housing, pull it off towards the rear and take the chain off and look at the clutch, if something is wrong you will know it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
ok so I have the clutch guard thing off, clearly one string has come off but I don't know where it is??? will it have gone inside? And also the pads are loose, should I just buy a new clutch? also how do you undo it as the clutch just spins when I go to undo the bolt, cheers
 

Attachments

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
ok clutch is off and now I see and got the spring from inside, which was stopping everything spinning, everything is now free, I have attached a picture of the clutch, could I put the springs back on them and put them back in or do I need to buy one?
 

Attachments

·
Banned
Joined
·
21,742 Posts
ok so I have the clutch guard thing off, clearly one string has come off but I don't know where it is??? will it have gone inside? And also the pads are loose, should I just buy a new clutch? also how do you undo it as the clutch just spins when I go to undo the bolt, cheers
You can take the pullstarter off and hold the flywheel or make a piston stop tool out of rope but I see you already have it off....

You can just put springs back on if the pads have enough meat to them......a loose clutch is ok a sticky clutch is bad.

Upon magnification of your picture on my cellphone I can see the clutch is cooked..............definately replace it.

You can get a new 2 shoe HP clutch from ebay $20 bux....or you can get a stock aluminum 3 shoe clutch for $10....Id also buy a spare clutch..

Id put the 3 shoe clutch on....quads with the locked straight axle takes alot to get going from a dead stop aswell as in the turns so if the clutch slips right off the bat with very little grab you will damage and smoke the new clutch fast...

The better clutch to put on pocket quads is the 3 shoe steel clutch because when the arms throwout the extra weight of the steel arms keeps them well planted inside the clutch bell so you get more forward motion and less slippage............

When you put the new clutch take 80 or 100 grit sandpaper and deglaze the clutch bell too.........

Good thing it was just a clutch....One time I had a pin clip come off and when the pocketbike was laid on its side the pin worked out of the piston a tad and when i went to restart I blew the whole aluminum pullstarer housing and all into like 5 pieces when the pin got obstructed by the transferport...The engine was locked up just like you explained with the audible tap and the 1/4 turn each way..My rear tire wasnt locked up though..............LOL

Good Luck
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
ordered a new clutch, new thumb throttle and pull start with housing today, should be here tomorrow hopefully, will fit it all tomorrow and keep you updated, thanks again!
 

·
Banned
Joined
·
21,742 Posts
Which clutch did you order,,,?.....Hopefully the 3 arm steel one......Like I said in my last post the heaviest clutch you can buy is the best choice for the pocketquad...
 

·
Banned
Joined
·
24,145 Posts
That clutch is smoked, lol. The spring came off cause it is stretched and bent. I have a few of them new type clutches but have not used one yet. I'm with Cam2, for your ATV a 3 shoe steel arms clutch with notch and key in the crank. Does your crank end have a key slot?? Does your old clutch have a slot and woodruff key?? My hp engines spins the keyless clutches.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
omg HELP! fitted the clutch, new pull start and throttle, it was a nightmare to start, was trying to start with choke fully up, wouldn't start, so I pushed it right down, luckily I had hold of the back end in the air, it went on full ****ing revs and wouldn't stop, I pulled kill switch and it kept on going, turn ignition off and it kept on going and then turned fuel tap off and it eventually stopped, what have I done?!?!
 

·
Banned
Joined
·
21,742 Posts
omg HELP! fitted the clutch, new pull start and throttle, it was a nightmare to start, was trying to start with choke fully up, wouldn't start, so I pushed it right down, luckily I had hold of the back end in the air, it went on full ****ing revs and wouldn't stop, I pulled kill switch and it kept on going, turn ignition off and it kept on going and then turned fuel tap off and it eventually stopped, what have I done?!?!

You might have put the throttle barrel through the carb top wrong....there's a slot that's supposed to match up with a casting pin in the carb body...


Pull it out and turn it 180 degrees and if it drops all the way down into the carb venturi you'll be ok....

Trying to jamb the spring down and put the top on should of been an indication you had it wrong seeings you probably removed the carb top on the carb to change the cable out..

If you didn't take the barrel out of the carb i'd look into the way you assembled the thumb throttle....

Good Luck
 

·
Banned
Joined
·
24,145 Posts
Are you using the stock 13mm Cag piston carb?? Have you look down the carb bore to see how high the piston is at idle?? I put my piston in 180 out, it did the same thing, it almost got away I picked it up with my left hand and held it in the air till I could get to the kill button. Not sure why your kill switch did not stop the engine might want to look at it.
 

·
Banned
Joined
·
21,742 Posts
Are you using the stock 13mm Cag piston carb?? Have you look down the carb bore to see how high the piston is at idle?? I put my piston in 180 out, it did the same thing, it almost got away I picked it up with my left hand and held it in the air till I could get to the kill button. Not sure why your kill switch did not stop the engine might want to look at it.
I've seen engines keep going through the killswitch when the engine is running full throttle...The cheapo chinese killswitch isnt very reliable

The power becomes so intense when the voltage dumps to ground it actually electrifies the whole frame....:tango_face_grin:
 

·
Banned
Joined
·
24,145 Posts
Sounds about right for China parts, lol. I was thinking the run on might be red hot carbon in the combustion chamber, or dieseling. If all else fails pull the spark plug wire, lol.
 

·
Banned
Joined
·
21,742 Posts
Sounds about right for China parts, lol. I was thinking the run on might be red hot carbon in the combustion chamber, or dieseling. If all else fails pull the spark plug wire, lol.
LOL........:tango_face_grin:..

In the late 80's I had an 81 Grand Prix with a 454 Chevy engine from a Stingray Corvette..It started overheating...I was so ****ed I drove it over 7 miles foot flat to the floor...

When I got home I tried shutting it off...It was doing this dieseling afterrun and wouldn't shut off...i lifted the hood to find the exhaust manifold and the middles of the intake where the egr was we're glowing red...

I pulled the + wire off the HEI distributor and it kept going....I had to take my shirt off remove the air cleaner and smother the carb...needless to say after the engine cooled down it was locked solid.......LOL
 
1 - 19 of 19 Posts
Top