Pocketbike Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
:( i have a 49cc mini chopper, it has no namebrand so i think its chinese.

one day for some unknown reason, i decided since the battery was dead and it would be too much of a hastle to charge it, i would take out all the lights and wires and anything at all thats electronic.
after i took all the lights and the dials off, i noticed a few wires coming out of the motor, i dont know anything about what they do or why they are there so i left them, now my bike wont start. the wires coming out of the motor are still there and they have they are connected to some cylindre type thing which is about an inch long, and thats connected to a a siver rectangle box thing thats about 3 inches by two inches, and theats connected to a black box thing with holes in it that looks like this/ <o>
i still have all the wires, i just want the thing to run. what do i do?
i just wanna ride my bike :(
 

·
Banned
Joined
·
807 Posts
Well,i dont know why u wanted to do that but if u unhooked the keyswitch wires that are from the ignition coil then it aint gonna start.u should just charge the battery and leave every thing on.
 

·
Banned
Joined
·
807 Posts
If u need to finding a battery then try Radio Shack they have one for 15 bucks.12v.work way better that the china ones.
 

·
Banned
Joined
·
807 Posts
Well dude r u gonna try gettin a new battery?
 

·
Banned
Joined
·
807 Posts
dude you get the charger and you plug it in to the wall and the bike.
 

·
Registered
Joined
·
1 Posts
I am rebuilding a chopper with a 49cc, lights, starter, stator and headlight.
All the wiring shorted at some point and I am replacing the wiring. The plastic plugs are still in good shape so I am gonna splice new wiring at the plugs. Can I find a wiring diagram? No success so far.
I ordered a new box (3 wire under the tank). awaiting it's arrival.
The starter works when hot wired and the bike runs pretty good.
The solenoid works as well.
I have a 3 wire plug labeled 'Switch' but I don't have a switch. Is this needed and where can I get it?
I would rather purchase a new harness but can't find one.
 

·
Banned
Joined
·
21,744 Posts
I am rebuilding a chopper with a 49cc, lights, starter, stator and headlight.
All the wiring shorted at some point and I am replacing the wiring. The plastic plugs are still in good shape so I am gonna splice new wiring at the plugs. Can I find a wiring diagram? No success so far.
I ordered a new box (3 wire under the tank). awaiting it's arrival.
The starter works when hot wired and the bike runs pretty good.
The solenoid works as well.
I have a 3 wire plug labeled 'Switch' but I don't have a switch. Is this needed and where can I get it?
I would rather purchase a new harness but can't find one.
Welcome to the forum............

If replacing all the wiring you should make due with a simplified wiring system...…

You can get a 4 wire keyswitch from ebay….

Youll notice on the schematic theres only 2 wires....The other two are for the killswitch for the ignition coil which isn't pictured as it is its own separate system...

Good Luck

 

Attachments

·
Registered
Joined
·
2 Posts
I am rebuilding a chopper with a 49cc, lights, starter, stator and headlight.
All the wiring shorted at some point and I am replacing the wiring. The plastic plugs are still in good shape so I am gonna splice new wiring at the plugs. Can I find a wiring diagram? No success so far.
I ordered a new box (3 wire under the tank). awaiting it's arrival.
The starter works when hot wired and the bike runs pretty good.
The solenoid works as well.
I have a 3 wire plug labeled 'Switch' but I don't have a switch. Is this needed and where can I get it?
I would rather purchase a new harness but can't find one.
I’m working on a mini chopper that sounds just like yours. The box under the tank with the three wires that you mentioned? Control module maybe? What did you hook those three wires up to? I’ve got black, red, and grey. Black goes to ground and neg terminal on battery, red goes to one of the posts on the starter relay, and grey goes to the other post on the starter relay. That’s how the previous owner wired it and it doesn’t seem right to me. The battery is in good shape and when I try the electric start button, the starter relay works but I’m not getting any power to the electric start motor?
 

·
Registered
Joined
·
272 Posts
Hello and this is a very old thread but the wires that come out of the left side of the motor or your Magneto, you need those at least I believe it's a black wire with red stripe to run your coil and CDI. You need at least a very generic wiring like for a Chinese pit bike. Did that to one of my friends, he didn't have any of the lights and stuff but the bike would run and ride.

Look at this on eBay

Something like that will work.
 

·
Registered
Joined
·
2 Posts
Hello and this is a very old thread but the wires that come out of the left side of the motor or your Magneto, you need those at least I believe it's a black wire with red stripe to run your coil and CDI. You need at least a very generic wiring like for a Chinese pit bike. Did that to one of my friends, he didn't have any of the lights and stuff but the bike would run and ride.

Look at this on eBay

Something like that will work.
Much appreciated!
 
1 - 12 of 12 Posts
Top