Pocketbike Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Upgraded to a new 48V controller with a 48V battery.

Here's how I am set up:
Battery Power black and red to controller black and red (put a 30A fuse in the red line)
Motor red blue and green to controller red blue green
Hall motor to controller motor
throttle accelerator, 3 speed and reverse to controller throttle accell, 3 speed and reverse
charger port to controller charger port (including a 30A) fuse in the red line
I don't have an on/off switch installed yet

Nothing else. Fuses both good. Under electrical tap are shrink connectors, don't worry.

When I plug the battery to the bike, nothing happens. The first time I tried this, there was an electric spark.

Not sure what I am doing wrong. PLEASE HELP. Advice? Wiring diagram?
Automotive tire Bicycle tire Tire Automotive lighting Motor vehicle
Electrical wiring Motor vehicle Auto part Cable Wire
 

· Administrator
Joined
·
3,827 Posts
An initial spark can be perfectly normal when plugging the battery pack there is an initial amperage draw when the capacitors first charge up after that you should see no draw and your fuse should not blow if everything is correct.

Check to make sure your controller does not have a brake switch and that you have satisfied all safetys required to unlock the motor.

Some controllers require a calibration sequence to be performed before the motor will unlock.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
controller is a Vevor 48V. It does have two brake plugs (purple and black wires) that I wasn't planning on using. No instructions included so not sure if those are required (or anything else) for safety. Should I simply connect the purple and black on each of those since I am not use brake wiring?
 
1 - 4 of 4 Posts
Top