Pocketbike Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I just got this Honda 18V MiniMoto, but it has a few problems. First of all my friend who sold it to me for nearly nothing seemed to have lost the key that goes in the Start Switch. So I drilled it out, and now the Lock turns to the ON position with a small Flat head screw driver. The other problems are the Battery Charger that he had for it, does not work, so I macguivered a home made Charger to charge the battery, because it was only reading 9.45V .
I charged the battery upto 19V ,and now when I turn the Start lock to the ON position the Back wheel starts to spin without applying the throttle Lever. Does this mean that the Throttle lever is faulty ? I took apart the throttle Lever assembly to try and clean the internal contacts but is of a Rotory Spring Type Pot. , but no luck. It still start to spin as soon as I turn the Lock to ON. I think the Battery is Faulty, amongst other problems.
Any Help would be appreaciated
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
OK I disconnected the throttle lever/Brake connector and when I turn the bike on the back wheel does Not spin.

Thanks Aliman
 

·
But who prays for Satan?
Joined
·
6,571 Posts
hmmm, sound's to be a throttle issue. I would guess that a new throttle might fix the problem, there has to be a chart somewhere showing what resistance numbers you should see from the (pot) inside the throttle? :confused:

It should make a nice clean sweep (ohm's wise) from low to high, or the reverse. spikes or jumps are not good. it should make a nice smooth curve. (Sine-Wave) :):thumbsup:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Ok I tested the throttle lever, and I get No reading on the OHM meter what so ever. I guess this means that the Throttle Lever has a bad connection internally.
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Dang, You are pretty good with the electrical huh?

Yup, a big fat OPEN (0-ohm) that means at very least the throttle is bad!

Lets keep our fingers crossed that it's the only damaged part. :):thumbsup:

You should help me beta test the the electrical training I am creating, It's free, and all I need is a little bit of feedback from the testers, and of course, any suggestions are ALWAYS welcomed!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Success, I took apart the Throttle lever again and I discovered the Yellow wire was broken. I suspect someone may have pulled on the wire going into the Throttle lever causing the break.
Anyway I reconnected the wire and now thw Throttle Lever works Perfectly. !
I would love to be a Beta Tester, let me know.

What would be the maximum weight that the bike could move with some speed ?

Aliman
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Success, I took apart the Throttle lever again and I discovered the Yellow wire was broken. I suspect someone may have pulled on the wire going into the Throttle lever causing the break.
Anyway I reconnected the wire and now thw Throttle Lever works Perfectly. !
I would love to be a Beta Tester, let me know.

What would be the maximum weight that the bike could move with some speed ?

Aliman
AWESOME JOB! do you work on electrical systems for a living?

You are accepted as a Beta tester! Thank you for joining! The thread for it is right here in the electric pocket bike section.

Electrical Training *Free* beta testing program :)

I'm not sure about the weight, I think it could hit "Top Speed" at around 75-100 pounds of rider weight, and should "Move" even with up to 170 lbs rider weight. :confused:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Yes I work as a Licenced Auto Tech.
Electrical has always been a passion of mine.

Anyway my younger son weighs 108 LBs. but the bike does not have any real power.
I still think the Battery is Bad, maybe a dead cell.
Aliman
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Do the Wheels "free spin" pretty well? the front should spin easily, and the back should not have "Too Much" resistance.

Maybe the brushes in the motor, or a wheel bearing, or the chain? heck, it could be something silly like the brakes even, when I first got a Mid-Bike it would not hardly move, and it was just the stink'in brakes!

Nick.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Yes both wheels Free spin great, the back wheel free spins forward great when I turn it in reverse it has tension on it , but nothing that should cause so much resistance. The Drive Belt has about 1/2 inch of Deflection, so I think thats ok. The Brakes seem to be adjusted properly, no excessive drag, and the wheel bearings seem nice and smooth.
Now the only other things it might be, is the Brushes in the electric motor, or the Battery is Bad. When i first got the bike the Battery had a voltage of +9.45V, usually when lead acid batteries stay under charged for a long time they don't work very well later under Load.
If I had some specs on some of the values I could check would be a great help, but you can't have everything.
Do you think I should take apart the Motor and check the condition of the brushes and contacts ?
 

·
But who prays for Satan?
Joined
·
6,571 Posts
Ok, I hear you, I think you are right about the battery!

can it ever get charged all the way back up to 12+ volts?

I would get it charged as high as possible (within reason) and then load test it, hook it back up, hit the positive and negative with the test leads on dc voltage in "Parallel" (just normal style) and see how fast the voltage drops when you open the throttle.

Nick.

ps

What type of vehicles do you get to work on? :):thumbsup:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
The battery Voltsge is supposed to be 18 Volts, thats why I keep refering to the battery, because when I got the bike the batteries voltage was only 9.45 volts
What should the tire presure be set to ?? Right now their sitting at around 13 PSI.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
The bike is a Honda 18 Volt MiniMoto, with a 18 volt battery.

What should the tire pressure be set to ??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
Great , the slow speed was the rsult of under inflated tires, they were only 13 psi , they should be 28 psi.
Anyway the bike actually has some speed to it now. Yahoo !

Aliman
 

·
Registered
Joined
·
1 Posts
Hey guys - I came upon your conversation here and the battery issue is similar to what I'm dealing with. I also have an 18V Honda minimoto. I put in a 12V + a 6V and it was working great for a couple months but now it wont take a charge anymore .... confused. Any ideas why?

Jeff
 
1 - 20 of 22 Posts
Top