Pocketbike Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey pocket bike plant, I need some help again.

So recently I bought a X7 as is off of craigslist for $120, and got it running. The problem is I'm hearing a loud grinding sound and I'm almost positive it's coming from the clutch.

Does anyone have a guide how to replace the clutch on a 49cc X7 with CVT?

Any help would be greatly appreciated thanks Corey.
 

·
Banned
Joined
·
21,744 Posts
X7's dont have a true Cvt trans...To access the clutch you remove the 5-6 bolts holding in the transmission to reveal the clutch,,Good Luck
 

·
Banned
Joined
·
24,164 Posts
The spring is broken and or the clutch pads are worn down to the alum arms.
 

·
Registered
Joined
·
19 Posts
Hey guys. I'm having a similar problem with a grinding noise coming from the transfer box or clutch.
Make is a Super Technology Awesome Chinese Speedy Quad (probably)
Anyway, it's brand spanking new and as soon as I start it up it starts making an awful grinding noise.
Should I just replace the clutch or the transfer box or both? I'd rather tinker around with it and fix it if possible.
Any ideas? Thanks
 

·
Banned
Joined
·
24,164 Posts
You have to pull the CVT trans off the engine cases, by taking the right eng mount bolts off and loosening the left mounting starter housing bolts way out, you might be able to pick up the right side of the engine enough you don't have to pull the whole thing. It's probably something stupid like a broken clutch spring rubbing or a $3 ball bearing bad. You will know what wrong when you get it off, if it's making that much noise, or the clutch pads are worn down to metal to metal on the clutch bell. Here is a modded clutch w/ racing spring.
 

Attachments

·
Registered
Joined
·
19 Posts
I don't think my quad has a CVT. Just a transfer box (go easy I'm new to this lol)
I've had it stripped as far as the clutch and all looks in order.
From what I understand so far is it has a centrifugal clutch which will only engage at a certain RPM and above so the clutch will be spinning on idle but not engaged to bell?
Maybe chain in transfer box is making the noise? I'm unsure what to look for. The clutch isn't worn, it's never really been used. Thanks for your help



 

·
Registered
Joined
·
19 Posts
Another quick question if you don't mind.
I figure I can test whether it's the clutch or trans box that's making the noise by starting the quad with the trans box and bell housing removed but my question is will the clutch try to engage or get damaged whilst idling if I do this?
Thanks again
 

·
Banned
Joined
·
24,164 Posts
Never ever start your engine without the bell over the clutch. On one of my 3rd stage reed port engines I did that, I forgot and hit the throttle a little, and the cases ripped some of the pad off a brand new Redline Motorsports clutch. I have one of those boxes too, it is really a 3 to1 gear reduction box. It is there cause it moves the front drive sprocket back so the chain don't rub the rear arms when it goes up & down.
 

·
Registered
Joined
·
1 Posts
X7 pocket bike making a weird noise

Hello I have a x7 I just got and when I start it it makes a weird noise sounds like its coming for the clutch area. But when I was reading some more post I noticed that the chain is rubbing on the rear tire. Does anyone know why it is making the noise and how to adjust the rear tire?
 

·
Banned
Joined
·
24,164 Posts
It could be a broken clutch spring, pads worn down to metal, bad ball bearing in the housing. Need to loosen the motor mount on one side and take the transmission mount side bolts out. Pull the trans so you can see the clutch and Flywheel. the coil could be riding on the flywheel. See photos.
 

Attachments

1 - 11 of 11 Posts
Top