Pocketbike Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
ok so i just got a 4 stroke quad and the carb want connect so i need help

the line that connects to the bottom of the carb goes where i cant find the place where the other end connects plz help
 

·
Banned
Joined
·
21,742 Posts
ok so i just got a 4 stroke quad and the carb want connect so i need help

the line that connects to the bottom of the carb goes where i cant find the place where the other end connects plz help
Its an overflow relief hose.It connects to nothing...It just hangs...Theres another towards the upper part of the carb body aswell that does the same thing..
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #4 ·
cam also so just got a chinese atv 110cc i have to fix it up though should i look for something that i really have to fix because i fix the carb handle bar control spark plug cdi any thing else to get it to run.
 

·
Banned
Joined
·
21,742 Posts
cam also so just got a chinese atv 110cc i have to fix it up though should i look for something that i really have to fix because i fix the carb handle bar control spark plug cdi any thing else to get it to run.

put fuel direct into the sparkplug hole to see if itll pop or run...no pop or rum look into testing the stator with a digital multimeter.....

 

·
Git R Dun PBracer
Joined
·
766 Posts
Hows the atv coming along?
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #8 ·
ok so today i got it start and i rode it but it turn off so (no big deal i thought)
then i tryed to start it ( it e start only no kick start)
the wires start smoke turn it of had to push it home then once in my garage i touck the slennoid with a screwdriver it spark
What do i do What wrong with it

( no matter what battery i use it kept smokeing my wire so what wrong plz help
 

·
Banned
Joined
·
21,742 Posts
ok so today i got it start and i rode it but it turn off so (no big deal i thought)
then i tryed to start it ( it e start only no kick start)
the wires start smoke turn it of had to push it home then once in my garage i touck the slennoid with a screwdriver it spark
What do i do What wrong with it

( no matter what battery i use it kept smokeing my wire so what wrong plz help
Sounds like you fried the starter or the wire going to the starter from th solenoid is burnt against the engine
..........
 

·
Git R Dun PBracer
Joined
·
766 Posts
Yeah that china wiring is crap. Doesnt matter if its new china or old china wiring.
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #12 ·
so i check my negative to my battery the black one is the only one melting i tryed changing the plug it still heat up so what wrong no wire from the solind to the starter got burnt i changed the slonnild.

can u guy tell me whats wrong
 

·
Banned
Joined
·
24,145 Posts
Have you tried changing the ground wire? If an old wire gets hot, it's because the resistance gets high and makes heat cause it can't get thru and the wire plastics melt.
 

·
Git R Dun PBracer
Joined
·
766 Posts
I would add a extra ground wire. I had to do that to one of my X1s that had all the electrics. I went from the engine to the frame. Also on the main harness where all the green wires connect all together. Check that spot and make sure that they are making a good connection. I can post a picture tonight on the spot that im talking about.
 

·
Git R Dun PBracer
Joined
·
766 Posts
Have you added a extra ground cable yet?
 

·
Git R Dun PBracer
Joined
·
766 Posts
What gauge of wiring did you add?
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top