Pocketbike Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
:confused::confused::confused::confused:ok so this it


Wheel:

ok the front tire i put it on it falls off the nuts arnt geting louse there tight
y is my tire falling off i put it on so tight with out it rubing the fork and it still falles off idk



fuse:

ok so im blowing fuses like it nothing idk because i but a brand new fuse and just turn on the head light that it and it blow after 5 mins ***.

IM USEING a 10A 125V fuse should i upgrade it and can i stick something in it to jump it i mean like copper in the the holder with out removing the holder
 

·
Registered
Joined
·
140 Posts
i can give u a tip on the wheel problem,check ur threads and see if their good if their in bad shape that could be ur problem also check the nuts ur putting on the should have like groves in the back. this is from personal experience i have an x2 i had the same problem till i bought the factory nuts and ima take a guess on ur fuse problem. i think u should buy a bigger fuse and try.also do a test run the bike without the light and see if the fuse blows if it doesnt then u know ur light is the problem. i personality ripped all of that out of my bike,its just holds it back. but good luck hope u can fix the problem with these tips
 

·
Registered
Joined
·
140 Posts
when u say jump it,do u mean jump start it?? well if u do this is what i got for u. i used to do this when i worked on A/C and its very effective, all ur going to do is by pass the fuse ima show u how. first of all so u understand am using the perfume bottle to symbolize a fuse,because i dont have any fuse laying around, so what u want to do is get the fuse it could be open or closed doesnt matter, what u do is get a piece of cable and strip the points then make em long enough so they rap around each side once u did that,you would by pass the fuse and the bike should work normally. remenber all ur doing is connecting the tips so u want the cable to have a good contact with both sides of the fuse. if u dont understand let me know and ill try to make a video for u but hopefully u understood. :thumbsup:
 

Attachments

·
Registered
Joined
·
140 Posts
idk how many amps the fuse is but try to use a normal thick wire so it can hold the amps and yes the wires go outside the fuse all ur doing is closing the fuse that opened. just make sure that the wire is making good contact with both side of the fuse
 

·
Registered
Joined
·
140 Posts
but remember something that fuse is opening because there is more amps than the fuse can hold meaning that the light is consuming 2 much or that something is wrong but if u just want to get the bike started do what i told u it works like a brand new fuse :)
 

·
Banned
Joined
·
21,742 Posts
If your fuse blew again which makes this the second time and your gonna by-pass the safety[fuse] it may be possible the next thing thats gonna happen is the wiring is gonna go up like a chinese firecracker fuse......Fuses dont blow for no reason...they blow when theres an overcurrent or a short in the wiring..............
 

·
Registered
Joined
·
140 Posts
Go thing by thing disconnect everything and hook each thing up till u see that the fuse opens,thats how i would do it but let cam give u his opinion , hes been working with this things for years,I only got bikes that i use for racing so i dont use nun of that
 

·
Banned
Joined
·
24,145 Posts
You probably have a tube tire. I put tubes in my Tubless tires now also. With the China rims and tires the tubeless tire don't hold air very good.
If you have metal rims it can wear on the valve stim and make it leak. Check the valve to see if it is loose and leaking air. I use NAPA tire goop about 5 or 6 ozs. in my tubless tires, other wise even the good ones loose to much air in a week.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top