Pocketbike Forum banner

41 - 45 of 45 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #41 ·
So i was messing around with it today and i was able to get the break light to turn on when the breaks are applied. This gives me hope in this controller is not shot.

I have tried cross wiring the throttle wires except for the ground because i know the ground is wired correctly, but it didnt work.

I’m guessing my old throttle went to crap and maybe the wires on the new throttle are wrong somewhat. I’m going to look through the wiring diagram and maybe try moving the other wires around. If that doesnt work then i guess I’m going to have to get a new throttle may be but I’m not for sure yet. The fact that th break lights work has me more confused.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #42 ·
Got it working! Turns out both aftermarket throttles were a bust. Messing around with a multimeter and some wires and i was able to get the motor to function if i connected the two outside wires in the three pin terminal. I had to go and get my old stock mx350 throttle which is basically an on and off switch and it was only then where i was able to get it working.

So now i need to find a good throttle rated for +5 volts so i will be able to have adjustable throttle controls. I also seemed like it was not operating at 100% more like 90% and I’m assuming that is Becasue of the limitations of the stock throttle.

Either way got it working enough to ride it on 4/20! Please leave suggestions of throttles i should use thanks!
 

·
Super Moderator
Joined
·
2,773 Posts
Awesome I'm glad you were able to get it working around the holidays...

It's almost always the brake switch wire or the throttle.

Especially those aftermarket throttles...
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #45 ·
Yes thank you guys for your help I probably would have quit on this thing a while ago without it. I’m now on the hunt for a decent throttle rated for +5v and i should be set.

My battery life is much much longer now it runs for about 1.5 hours on a full charge and thats with the crappy on/off stock razor throttle. I’m hoping with a new throttle will help it run much smoother.
 
41 - 45 of 45 Posts
Top