Pocketbike Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
it reved up and tried to take off in my hand, I know I got the kill switch hooked up right now lol. Dont know why I am having issues throttle, any ideas, when I twist, it not going back? I removed the chain and started it back up, the front sprocket is spending like crazy, I got the throttle to work, when I twist it does what it should, but Sprocket is moving fast regardless
 

·
Premium Member
Joined
·
6,162 Posts
May have a airleak. or a clutch spring broke and is wedged inbetween the clutch shoe and drum or something else may of found its way into there
 

·
Registered
Joined
·
114 Posts
Discussion Starter #5
Nasa only reason it's not on there is because the stock Exhaust does not fit, I can see maybe an air leak at the carb, I may not have it tight enough. The engine is brand new, I cant see the clutch being a issue either, I will take a video of me starting it tomorrow maybe it will help
 

·
Banned
Joined
·
21,744 Posts
Nasa only reason it's not on there is because the stock Exhaust does not fit, I can see maybe an air leak at the carb, I may not have it tight enough. The engine is brand new, I cant see the clutch being a issue either, I will take a video of me starting it tomorrow maybe it will help
An engine w/o an exhaust will run way lean because itll be scavenging back an even fresher charge of air........

With a welder and some ingenuity you can make most things fit for what they werent intended for.....This exhaust was made to fit a cateye.....................Not anymore



Stock pipe mod up against a stock Polini pipe...............

 

·
Registered
Joined
·
114 Posts
Discussion Starter #9
Yeah the exhaust is not my issue, I'll order a new exhaust in a few day, My mine thing is getting it to run right going to go remove engine and start video
 

·
Registered
Joined
·
114 Posts
Discussion Starter #10
Ok video is uploading now, and I will post, I ran the cable through the middle of the spring this time, still getting same thing marcelo, I'm at a lost now... Maybe the video can help. sorry for poor quailty.
 

·
Banned
Joined
·
24,164 Posts
Don't run the Engine without the exhaust it is idling to fast like Cam2 said. You have a 14/14 Dell SHA chinese copy carb w/ alum manifold, which you could put a brass barb boost fitting in the top, I have 3 myself.
The exhaust is a big part of your timing like turning the distributor on your car.
Cam2, love that exhaust on the Zenoan Cag, I am working on a stock modded pipe today, tack welding to fit the polini, cut 4 inches off the head pipe, got a 5 1/2" long by 2 7/8" ID piece of exhaust pipe for the Belly that I'm adding to the center, had the pipe red hot forming it w/ a ballpeen hammer & some body tools.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #13
Don't run the Engine without the exhaust it is idling to fast like Cam2 said. You have a 14/14 Dell SHA chinese copy carb w/ alum manifold, which you could put a brass barb boost fitting in the top, I have 3 myself.
The exhaust is a big part of your timing like turning the distributor on your car.
Cam2, love that exhaust on the Zenoan Cag, I am working on a stock modded pipe today, tack welding to fit the polini, cut 4 inches off the head pipe, got a 5 1/2" long by 2 7/8" ID piece of exhaust pipe for the Belly that I'm adding to the center, had the pipe red hot forming it w/ a ballpeen hammer & some body tools.
So EPR you think its doing whats on the video due to no Exhaust?
 

·
Ninja Racer
Joined
·
2,767 Posts
i think your cooking that thing
the idle sounds way too high but you cant even begin to diagnose anything till you get a proper pipe on there
 

·
Registered
Joined
·
114 Posts
Discussion Starter #17
Also, the idel screw is it reverse on this carb compared to stock? I have it all the way out unscrewed right now? Just seem strange that it running like, I'm on the gas, I mean the front sprocket is spending fast? If I hooked up the chain the back would take off when you started it ?
 

·
Ninja Racer
Joined
·
2,767 Posts
it might start acting right, who knows
the lack of back pressure on a 2T is bad, it makes the heat go way up
i hope your using a 32/1 mix or something with alot of oil

adjust the throttle at the handle to slow it down
 

·
But who prays for Satan?
Joined
·
6,571 Posts
I'm with you blitz! I was hinting at the fact that the exhaust helps Disperse the heat away from the cylinder,
too hot at the head, when dealing with fuel and spark plugs can create some odd results.

You ARE smart Blitz! :):thumbsup:
 

·
Banned
Joined
·
24,164 Posts
Sounds almost like an intake manifold leak and its sucking air and running out of control. If your idle screw is out its not lifting the piston so thats not the problem. Going to have to look, the main jet might have fallen off or the engine or carb are not assembled right, we all make mistakes during assembly, like piston upsidedown.
 
1 - 20 of 37 Posts
Top