Pocketbike Forum banner
1 - 13 of 13 Posts

·
Banned
Joined
·
24,145 Posts
Discussion Starter · #1 · (Edited)
Your right it was on the WC clone Polini in the 910. The computer that has the photos has a defective keyboard, no P, T or 1, hard to do anything missing those. So, I am on my pad with a keyboard to type the text.
I also noticed the front fork has pins for a second brake caliper.
 

Attachments

·
Banned
Joined
·
24,145 Posts
Discussion Starter · #3 ·
Going back to the start, I got the roller from N!pples, had the 40cc WC for a while

which is going in my second GRC-GP roller, you can see the cutouts in the body for hoses etc.

The ehxaust I got on ebay for $28 bid, the guy was not happy, lol. I just added 2 photos of the changes I made above. Put a crappy exhaust I made for it way back for the 40cc WC engine.
My Blata 2.5 copy PR200 body/tank fits like a glove, had to cut a hole for the gas tank and cap, cause it was an electric bike. Body has primer, ready for paint, Ferrari Red, true Italian colors, lol. Going to light sand the polypro Razor body and hope the paint sticks.
This pipe is just temporary till I heat and bend the head pipe out on the Polini exh about 3/8" to clear the head. Going to try to start it tomorrow, I left the chain off for now. Hope I have some good gas left, lol.
 

·
Banned
Joined
·
21,742 Posts
I use a scotchbrite pad to dull the body then I spray the plastic with self etching primer....

I prep the primer with the same scotchbrite pad and then I paint....

Proper preperation is key to a killer looking rattlecan paintjob.........

I think the closest to Ferrari Red is Milano Red...Thats the color of the front rim on my CBR600f4i
 

·
Banned
Joined
·
21,742 Posts
Your right it was on the WC clone Polini in the 910. The computer that has the photos has a defective keyboard, no P, T or 1, hard to do anything missing those. So, I am on my pad with a keyboard to type the text.
I also noticed the front fork has pins for a second brake caliper.
A second front caliper would be sikk looking on that thing...They have brake handles where you pull 2 cables with 1 handle made for that purpose.....
 

·
Administrator
Joined
·
3,529 Posts
It's commen for keys to go out on laptops you can try like cam2 is saying and goto system settings device manager and delete the keyboard driver and reboot the computer it should automatically reload the driver and it might work if not you can go in the key map and map the keys to other buttons that you don't regularly use and then order a new keyboard off of eBay they're really easy to replace if you have doubts you can watch a YouTube video for your make and model of computer
 

·
Banned
Joined
·
24,145 Posts
Discussion Starter · #8 ·
Hells Bells, it Runs, lol. I had one boo boo though. I used the old gas filter and lines with no shut off valve. The hose from the tank to the filter was leaking gas all over cause it had no clamp. So had to drain the tank and pull the lines. After I first filled it the bottom of the carb bowl and the ground was wet, and I am going no way my 14mm SHA Dell 'Otro carb is leaking.

Anyway I put a little gas down the carb with my eye dropper, it started after a couple of pulls, ran awhile on the gas in the float bowl, hit the kill button before it went dry.
It's crazy I have a wireless mouse and keyboard hook up and it worked for awhile and now the mouse works but the keyboard no. I changed all the batteries in both, push all the buttons to hook them up, still can't get the keyboard working again. Maybe I will take it out back and shoot a few holes in it, lol. Maybe I need to run the keyboard/mouse CD disc again??

Have all kinds of gas filters, line and shut of valves here, will make a new setup tomorrow.
 

·
Administrator
Joined
·
3,529 Posts
If it's Windows 7 boot into safe mode then go into the device manager and delete all the keyboard drivers that you see if you see a stack of them like 6 or 7 then that's your problem then when you reboot and plug in the USB dongle that will automatically reload the driver try to use the stock generic Windows 7 driver instead of the driver off the CD if it will work that way this will help to avoid driver conflicts in the future do to Windows updates
 

·
Banned
Joined
·
21,742 Posts
Hells Bells, it Runs, lol. I had one boo boo though. I used the old gas filter and lines with no shut off valve. The hose from the tank to the filter was leaking gas all over cause it had no clamp. So had to drain the tank and pull the lines. After I first filled it the bottom of the carb bowl and the ground was wet, and I am going no way my 14mm SHA Dell 'Otro carb is leaking.

Anyway I put a little gas down the carb with my eye dropper, it started after a couple of pulls, ran awhile on the gas in the float bowl, hit the kill button before it went dry.
It's crazy I have a wireless mouse and keyboard hook up and it worked for awhile and now the mouse works but the keyboard no. I changed all the batteries in both, push all the buttons to hook them up, still can't get the keyboard working again. Maybe I will take it out back and shoot a few holes in it, lol. Maybe I need to run the keyboard/mouse CD disc again??

Have all kinds of gas filters, line and shut of valves here, will make a new setup tomorrow.

Thats good news it runs......Button that thing up and take it for a ride to enjoy the fruits of your labor...

Luckily the rain stopped so after taking the boat out for a spin I managed to squeeze a lil time into the reverse trike project...
 

Attachments

·
Banned
Joined
·
24,145 Posts
Discussion Starter · #11 · (Edited)
Can't wait to see what you come up with, I know it will be Crazy, lol.
The chain is still off, cause I still remember when I put the Cag carb piston in backwards which raises the piston way up. When I started the MT-A1 it tried to take off, i ended up holding it in air with my left hand and find the kill button on the handle bars with my right, almost wet my pants, lol. I just want to run the engine a few times to get it ready to rock & roll.

It has a new ring, flywheel, coil, reed plate and totally rebuilt Polini clutch w/ Socchi springs and bolts & nuts. think the sprockets are 6/66, 11 to 1, might make it 9.5 to 10 to 1. Want to start painting the body next week when it will be 75 degrees. Have a new C1 windshield going to cut it to fit the fairing. Also have two C1 double brake levers here if needed, have to find another caliper and disc.
My avatar GRC GP is going on the kitchen table tomorrow after I fix the gas lines. The rebuilt 40cc BZM racing engine still has no water pump, but its ready to run. I have a billet BZM pump here, also have an electric pump w/ switch and LiLon 8,000 Amp hr. 12v. rechargeable battery. Not much room in this small all alum frame. Think I found a place behind and below the billet BZM clutch housing off the frame is an un-drilled tab I can mount the pump bracket to, so the pump pulley will be pulled not pushed.

Another problem if I put a pump pulley behind the front pinion gear on the BZM the chain will not line up w/ the rear sprocket. The 690 cases and billet clutch housing mounts are 2mm bigger so I can't use my Polini 80mm bell housing with pulley. The bell has a different nose for the pulley drive versions.
 

·
Banned
Joined
·
21,742 Posts
Can't wait to see what you come up with, I know it will be Crazy, lol.
The chain is still off, cause I still remember when I put the Cag carb piston in backwards which raises the piston way up. When I started the MT-A1 it tried to take off, i ended up holding it in air with my left hand and find the kill button on the handle bars with my right, almost wet my pants, lol. I just want to run the engine a few times to get it ready to rock & roll.

It has a new ring, flywheel, coil, reed plate and totally rebuilt Polini clutch w/ Socchi springs and bolts & nuts. think the sprockets are 6/66, 11 to 1, might make it 9.5 to 10 to 1. Want to start painting the body next week when it will be 75 degrees. Have a new C1 windshield going to cut it to fit the fairing. Also have two C1 double brake levers here if needed, have to find another caliper and disc.
My avatar GRC GP is going on the kitchen table tomorrow after I fix the gas lines. The rebuilt 40cc BZM racing engine still has no water pump, but its ready to run. I have a billet BZM pump here, also have an electric pump w/ switch and LiLon 8,000 Amp hr. 12v. rechargeable battery. Not much room in this small all alum frame. Think I found a place behind and below the billet BZM clutch housing off the frame is an un-drilled tab I can mount the pump bracket to, so the pump pulley will be pulled not pushed.

Another problem if I put a pump pulley behind the front pinion gear on the BZM the chain will not line up w/ the rear sprocket. The 690 cases and billet clutch housing mounts a yore 2mm bigger so I can't use my Polini 80mm bell housing with pulley. The bell has a different nose for the pulley drive versions.
If anything try running it off the rear wheel..
 

·
Banned
Joined
·
24,145 Posts
Discussion Starter · #13 ·
The GRC has no rear pump mount, the Polini 910 does. Its a lot like a Lucky 7 frame, narrow. I had to take material off the alum frame to get the engine in, because of the larger clutch housing. I did not know that when Stoney from MSMM said I have a set of 690 racing cases. I thought I could use one of my Polini housings.
Going to put the new gas lines on the 910 this morning, then start on the GRC water pump setup.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top