Pocketbike Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I bought an x1 pocket bike and just got it started. It idles, but it only runs with the choke on. When the choke is off it bogs out when I give it gas. It can't be the jets because it got a new carburetor and cleaned the jets. Also when I was riding I was going super slow. Idk if I have to break in the carb or if it's because it's on choke.
 

·
Registered
Joined
·
24,127 Posts
And X1 has a 49cc 2 stroke piston port engine w/ 15mm pumper carb, there are no jets like a 4 stroke piston carb w/a float bowl. Sound like your getting to much air and no gas thru the carb, the choke cuts off the air flow but it won't run right with the choke on. There is a high speed needle, ( spring load screw ), on the side of the carb, turn it in till it bottoms out and open it 2 full turns and run the engine again and see if its better. New China carb means nothing with this Junk. This is the engine a stock X1 comes with, the carb has a brass spring loaded screw on the side.
 

Attachments

·
Banned
Joined
·
21,721 Posts
X1's have pumper carbs and dont have jets....

They also come 43cc....X2/3/5/6/7/8/9/10 come 49cc

You either have the carb set wrong or you have an airleak somewhere....
 

·
Banned
Joined
·
21,721 Posts
Two ways....go back over what you messed with....

or.....

Start the bike and spray carb spray around the intake area...

If the engine changes pitch you have an airleak...

Sometimes those pumper carbs need to be richened up at either the fuel rate or the lowspeed needle..

Good Luck
 

·
Registered
Joined
·
7 Posts
Two ways....go back over what you messed with....

or.....

Start the bike and spray carb spray around the intake area...

If the engine changes pitch you have an airleak...

Sometimes those pumper carbs need to be richened up at either the fuel rate or the lowspeed needle..

Good Luck

Why is this? The carb spray gets inside the leak or something? I'm interested if I have a leak now and want to try this.
 

·
Registered
Joined
·
24,127 Posts
The carb cleaner or starter spray gets sucked in the air leak in the manifold gasket or...... and runs the engine which makes the RPMs jump up. Same as the engine, the air gets sucked in behind the carb and draws gas up the main jet and the engine takes off, with no control.
 

·
Banned
Joined
·
21,721 Posts
Why is this? The carb spray gets inside the leak or something? I'm interested if I have a leak now and want to try this.
If your carb is jetted correctly and the idle cannot be lowered or controlled via the idle screw theres usually two problems...

The gaskets cannot create a good seal due to the mating surfaces being porous or non conforming or even have a cracked plastic intake manifold from overtightening....everytime a carb is removed its recommended that you change the carb gaskets...I recommend truing up both surfaces on a flat surface using 2000 grit wet/dry sandpaper.........

The gaskets are very easy to make....the autoparts store sells rubber/fiber gasket material in a small 12' x 12" sheet.....Transfer over the old gasket and cut it out with a razor knife / scissors and a paper hole puncher.............

when the gasket cannot seal the carb to the intake OR the intake manifold is cracked extra air gets into the mix leaning out the engine severely....

Carb cleaner/wd-40/brakeparts cleaner etc will cause a reaction to the way an engine runs when one of those products is sprayed is an area suspected of having an airleak if theres a problem with the way the carb or intake is sealing to the carb / engine or engine and reedblock..........

If you get a reaction theres obviously a problem with the way the carb is sealing to the engine....this is usually a cracked manifold or a gasket past its effectivity...

If theres no reaction and the idle screw cannot fix the problem you need to add more fuel via the lowspeed needle..............

Good Luck
 

Attachments

·
Registered
Joined
·
20 Posts
Discussion Starter #9
I changed the gaskets on the carb, but it still bogs out when I give it gas without choke on. It runs on choke but slow. Like 24mph when I should be getting around 30mph+. When I ride the engine doesn?t seem to get to high rpm. I adjusted the carb but it still does the same.
 

·
Banned
Joined
·
21,721 Posts
I changed the gaskets on the carb, but it still bogs out when I give it gas without choke on. It runs on choke but slow. Like 24mph when I should be getting around 30mph+. When I ride the engine doesn?t seem to get to high rpm. I adjusted the carb but it still does the same.
What did you do to adjust the carburetor?

If you just turned the fuel rate screw on the side of the carburetor you didnt adjust it right...

And who says your bike is supposed to do 30+...what mods you done to it already?
 

Attachments

·
Registered
Joined
·
24,127 Posts
If it were me, I would buy a new carb, there about $9 eBay etc. Your carb could be dirty on the inside, blocking fuel to the carb bore.
 
1 - 11 of 11 Posts
Top