Pocketbike Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
So basically it was running mint, I added some gas and 2 stroke oil. ( just did a random guess on the ratio) started er up, drove for about 10 min then it started to bog out when I tryed to accelerate. Any ideas? Could it be the fuel ratio?
 

·
Banned
Joined
·
24,145 Posts
Most likely a dirt or clogged main jet if its a reed port engine, and could be a carb problem on a piston port engine too.
 

·
Banned
Joined
·
21,742 Posts
Sounds like your fuel to oil ratio guestimate.....Its wise to buy a single gallon and mix it as per ratio mix instructions of ounces to a whole.........
 

·
Señor Member!
Joined
·
958 Posts
ive guessed on the ratio before when i didnt have a choice. more oil is better than not enough. hopefully you didnt put less oil than you should have, it could have overheated.

mix it properly and try again, if its not running then you might want to inspect the piston and rings
 

·
Banned
Joined
·
24,145 Posts
I'm using AMSoil racing oil, I can tell by the color of pink what it is,lol.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #10 ·
So I got it going. Changed the gas, proper gas/oil ratio. Ran mint for about an hour then started cutting out again. Tryed it again today, worked for the first acceleration, let off the gas and went to accelerate again and it bogs out again. Same gas and oil
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
Get it running and spray Carb Cleaner slowly around the Intake manifold.. (That plastic thing you said was smashed).. If it dies, try again in the same spot.. If it dies again you have a manifold problem. Crack or Gasket..

If it stays alive, take out the reeds (under the Intake manifold) hold a light behind it see if you see any light around the reed flaps..

Could be your Clutch also.. Maybe its dead?

Did you see if the carb was tight like cam said?
 

·
Registered
Joined
·
16 Posts
Get it running and spray Carb Cleaner slowly around the Intake manifold.. (That plastic thing you said was smashed).. If it dies, try again in the same spot.. If it dies again you have a manifold problem. Crack or Gasket..

If it stays alive, take out the reeds (under the Intake manifold) hold a light behind it see if you see any light around the reed flaps..

Could be your Clutch also.. Maybe its dead?

Did you see if the carb was tight like cam said?
Does it run fine until you open up the throttle? Sounds like the carb needs a good cleaning, improper mixture can jam up the jet with gunk. Those chinabikes usually use a monojet carb thats Easily blocked
 

·
Banned
Joined
·
24,145 Posts
If your main jet is clogged or dirty it will not run or run right. Drop the float bowl and unscrew the brass jet and clean everything.
 
1 - 19 of 19 Posts
Top