Pocketbike Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Okay.....here goes.

I installed my Rocket Key last night. Things seem to have gone well, except that now there seems to be a drag on the bike when I push it.

I also drained and refilled the Tranny with 75w90 gear lube.

Anyone have any ideas?

KillJoy
 

·
Registered
Joined
·
573 Posts
Did you make sure you didnt retard the motor? The motor rotates counter clockwise. Also you may want to check your chain tension. If its too tight it feels like drag on the bike.
 

·
Registered
Joined
·
573 Posts
Yeah to get a good gap just put a business card in between it. Tighten the bolts or then remove the card. This way its nice and close without being too cose.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Yeah...I got the gap right. The chain tension could be it.

It was late when I got done last night, so I didn't get too much time to trouble shoot.

KillJoy
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Well...it's not the chain. It feels like something in the Tranny. Perhaps the flywheel or the clutch shoes????

KillJoy
 

·
Registered
Joined
·
14 Posts
When i did my rocket key the clutch spring broke on the other side for some reason. Just take off your pinion assembly and look at your clutch
KillJoy said:
Well...it's not the chain. It feels like something in the Tranny. Perhaps the flywheel or the clutch shoes????

KillJoy
 

·
Registered
Joined
·
87 Posts
One of the tranny bolt might be scraping the flywheel. I notice that the bolt when tighten only leave a very small gap between the bolt and flywheel. I put in an extra washer on the bolt to make the gap a little bigger.
 
1 - 8 of 8 Posts
Top