Pocketbike Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
On my cag, I cant get my throttle to return all the way to the closed position in the carburetor. It only closes the carb plunger about half way. If I want to close it all the way I have to twist the throttle on the handlebar the rest of the way.

How do I adjust this? I see that there is an adjustment nut up on the grip and then there is a nut right before the cable enters the carb housing, but what does each one do?
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
Kinda sounds like your cable is jamming up.. Maybe try to take it off and lube it up.. The spring in the carb above the slide should be enougph to pull it back.. I lube mine just by slowly spraying wd 40 or any good lube around the hole where the cable goes in while holding verticle and i push and pull.. do that 4 - 5 times turn it over and do the same on the other end.. It should slide easy! Re install and try again...

Good luck!
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #5 ·
Re: Throttle wont return fully.

I got it working some what.

I took the cable off and lubed it but it didnt seem to help. This was not the original cable. I had bouhgt it many years ago when the original broke. I bought another cable-a shorter one (I think it was like 26" long) and installd it the other day.

It seems to help better but the throttle grip does not go back quite all the way. I still have to turn it another 1/2" or so. I can fix this by screwing the adjuster out on the grip but by the time all the slack is taken out the adjuster is almost completely out.

I' guess I'll just have to live with it. The whole reason I'm trying to get this mini pocket bike fixed is because I am going to trade it to a friend for a pistol. I'm too big for the bike anyways so its not doing me any good.

I was asking $250 for the bike and that is what he is asking for the gun.

When I get some free time (been working on my car) I'll tackle getting the bike tuned and running good. I haven't tried starting it since I changed the cable.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top