Pocketbike Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey guys I got my bike working alright and ran into a couple problems mostly carb stuff and with some help from some people on here got it running good. My problem is i noticed that it was bogging a bit b4 accel..(to rich)?.... So before i could ajust it i lost the cir clip.. needle clip... all that stuff so i couldnt put it back together. Got some new clips today so when i put it back together i had the clip on the lowest setting ( rich?).. all the way down. So i put it up second on from the top.... now its bogging badly. Ummm i thought if its bogging it to rich... the plug looked more black if anything... from me running it rich... which is what i was trying to do..(new motor)... So thought it would lean it out.. but im lost on this now... air fuel screw is 2 turns out..... ummm correct me if im wrong turing the screw in makes it richer?..... any ideas...
 

·
Banned
Joined
·
21,742 Posts
try the a/f screw a tad leaner at like 1 3/4 turns out.............Sounds like a float level issue........
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Tried that seemed to make it worse. Wouldnt even start .. so i set it back to 2 turns out... the needle clip is in the middle setting. It worked good b4....... even if i get it started as soon as you give it gas. its bogging........ even with the idel up reaaly high.. higher than what it should be so i know thats not right........................uhh
 

·
Banned
Joined
·
21,742 Posts
Tried that seemed to make it worse. Wouldnt even start .. so i set it back to 2 turns out... the needle clip is in the middle setting. It worked good b4....... even if i get it started as soon as you give it gas. its bogging........ even with the idel up reaaly high.. higher than what it should be so i know thats not right........................uhh
some things it could be and places where to start.......

Fuel restriction

air leak

improperly set float

dirty carb







 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Bike runs good. It's just if you give it the slightest bit throttle it bogs really bad Kind of blubbery I don't know if this helps
 

·
Banned
Joined
·
21,742 Posts
Bike runs good. It's just if you give it the slightest bit throttle it bogs really bad Kind of blubbery I don't know if this helps
Lower the c-clip 1 notch and adjust the a/f mix screw to 2 1/2 turns out and see if that makes it run better............
 
1 - 7 of 7 Posts
Top