Pocketbike Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey guys I got my bike working alright and ran into a couple problems mostly carb stuff and with some help from some people on here got it running good. My problem is i noticed that it was bogging a bit b4 accel..(to rich)?.... So before i could ajust it i lost the cir clip.. needle clip... all that stuff so i couldnt put it back together. Got some new clips today so when i put it back together i had the clip on the lowest setting ( rich?).. all the way down. So i put it up second on from the top.... now its bogging badly. Ummm i thought if its bogging it to rich... the plug looked more black if anything... from me running it rich... which is what i was trying to do..(new motor)... So thought it would lean it out.. but im lost on this now... air fuel screw is 2 turns out..... ummm correct me if im wrong turing the screw in makes it richer?..... any ideas...
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Tried that seemed to make it worse. Wouldnt even start .. so i set it back to 2 turns out... the needle clip is in the middle setting. It worked good b4....... even if i get it started as soon as you give it gas. its bogging........ even with the idel up reaaly high.. higher than what it should be so i know thats not right........................uhh
 

·
Banned
Joined
·
21,742 Posts
Tried that seemed to make it worse. Wouldnt even start .. so i set it back to 2 turns out... the needle clip is in the middle setting. It worked good b4....... even if i get it started as soon as you give it gas. its bogging........ even with the idel up reaaly high.. higher than what it should be so i know thats not right........................uhh
some things it could be and places where to start.......

Fuel restriction

air leak

improperly set float

dirty carb







 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top