Pocketbike Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter · #1 ·
Hello everybody at PBP, I recently got an x7 blah blah, my starter was fried, so instead of ordering a new one, i decided to completely gut mine for now.



Assembled it back together



Now my question is, since i gutted everything in its entirety, not just the magnets, I can no longer get a constant 12v with the engine on, correct?

Therefore, a voltage regulator to run lights on the bike wouldnt be a possibility either correct? I'd have to use the battery and charge it after every 'night' ride.

PS::::: I have made a 'build' thread in another part of the forum, but due to lack of activity on that part, i decided to post a more direct question here, sorry if i double posted.
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #2 ·
Also, I noticed something odd when pulling apart my starter housing. 3 out of the 4 housing bolts are the same length, but the top part on the 4th is slightly shorter which seems to me it was cut off... To fix, I simply offset it with a couple of washers, but i definitely thought it was weird. Ill post a picture to demonstrate.



The left is the shorter of the two, with a gap at the bottom, however that was as far as it went in..
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #3 ·
Bump. Getting new parts in today and will hopefully have a running engine by tonight.

Any ideas at all?
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #5 ·
The pull start attaches to that housing, which turns over the engine
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
Dont quote me but you already gutted the starter, why not gut the rest.. I believe you can, just screw on the housing then the Prawl then the pull stat.. Get the rest of the weight out of there.. Yes you will have to charge your battery everynight for the lights to work but it will run without that battery.

Cheers
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #7 ·
I wanted to take that fat thing that spins in the starter off, but couldnt find out how to do it, and if its the method using the M8 grade 8 bolt or whatever, it didnt work for me.

I would definitely like to gut everything in its entirety!

Lead the way N!pples lol
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
I believe you get a long M8 and just ratchet/screw it in the center and it pushes it out.. Think it should be the same as an X1/x2
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #9 ·
I will try that again once i button some other pieces up on it. Just wanna get it running strong first =/
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #11 ·
Your guide was what i actually followed, but for some reason the m8 bolt isnt threading in for some reason..

almost like the threads are off a little bit but its the samer style bolt i use for every other piece of hardware ive needed bolt-wise for the bike

Kinda makes me scratch my head
 

·
Registered
Joined
·
2 Posts
Re: gas problems

i have a question, i jus baught a cagllari from someone. and i got it working after 2yrs of being in a garage . i put in unleaded regular gas, when it supposed to use premium , what do i do? i empty the tank when i found this out which was today. i been putting regular gas for 3 days
 

·
PBP SENIOR M!LKER
Joined
·
2,445 Posts
Re: gas problems

Thanks CAM, I was looking for that link..

Your guide was what i actually followed, but for some reason the m8 bolt isnt threading in for some reason..

almost like the threads are off a little bit but its the samer style bolt i use for every other piece of hardware ive needed bolt-wise for the bike

Kinda makes me scratch my head

The Starter is trash so it doesnt really matter if the threads fit. Just get it in and push it off or find a screw that does screw in.. I think its the only way.. Just dont break the bolt in there.. :rolleyes:

i have a question, i jus baught a cagllari from someone. and i got it working after 2yrs of being in a garage . i put in unleaded regular gas, when it supposed to use premium , what do i do? i empty the tank when i found this out which was today. i been putting regular gas for 3 days
Ya, I'm with CA, Dont forget the 2 stroke oil... Bad things will happen.....
 

·
Banned
Joined
·
21,742 Posts
Re: gas problems

i have a question, i jus baught a cagllari from someone. and i got it working after 2yrs of being in a garage . i put in unleaded regular gas, when it supposed to use premium , what do i do? i empty the tank when i found this out which was today. i been putting regular gas for 3 days
if you havent been mixing the gas with 2 stroke pre-mix oil mixed with 91-93 octane youd just break out some butter and jelly cause youre toasting the engine to death//..........

91-93 octane fuel with 3 1/2 - 4 ounces of premix oil mixed per gallon of gas
 

·
Banned
Joined
·
21,742 Posts
Re: gas problems

Thanks CAM, I was looking for that link..




The Starter is trash so it doesnt really matter if the threads fit. Just get it in and push it off or find a screw that does screw in.. I think its the only way.. Just dont break the bolt in there.. :rolleyes:


Thats one piece of advice.[thanks nipples]..i would run an M8 tap down the center to clean up the threads a bit to help not gall the screw so badly so it does the trick without incident......
 

·
Registered
Joined
·
321 Posts
Discussion Starter · #18 ·
Sounds good. Definitely dont own a tap & die so i found this on ebay

Code:
http://www.ebay.co.uk/itm/Hand-Tap-Die-Threading-M8-x-1-25-/120678621710
but then i might as well do this, no?

Code:
http://www.ebay.com/itm/20-Pce-Metric-Tap-and-Die-Set-M3-M4-M5-M6-M7-M8-M10-M12-/160770910852?pt=UK_BOI_Metalworking_Milling_Welding_Metalworking_Supplies_ET&hash=item256eb16a84
 
1 - 20 of 24 Posts
Top