Pocketbike Forum banner
1 - 20 of 55 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
hay guys i got an issue you may be able to help me out with, i was trying to start my x6 motor by direct feed of pos +. to estart prong and grounding it to the body of the motor (i have the motor out ), it will spin very slow, but when i pull the plug, it spins as if it were running(bottle fed gas mix for lubrication), than i put my :thumbsup: in the plug hole and the same thing it will spin/chug very slow, has anybody had this happen to them, i want to make sure this motor is in good working condition, so i can continue with my re-build,any help is greatly appreciated.
 

·
Banned
Joined
·
21,742 Posts
Sounds like your starter motor is on its way out or the battery doesnt have enough amperage to support the starters need for power to produce proper torque when spinning....................
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #4 ·
today i got down and re-wired the pushstar with the diagram you posted in another thread, worked magnificantly, im not one for wiring diagnostics but your quick and easy diagram made it, well, quick and easy:thumbsup:,now how do i wire up the speedo? i probed each wire (all five, 1 for +, 2 for -, 3 for left blinker, 4 for right blinker, and 5 for headlight hi beam i believe.) how do i get the speedo to register? i dont care about the other stuff im gonna mount a bicycle led so my kids can see when riding up and down the street, thanks in advance for the help:rolleyes:.
Also being that i stripped and re-wired the x6, what do i do with the wire plug coming from the stator cvt side? does this have anything to do with the speedo?IMG_20121105_150136.jpg
 

Attachments

·
Banned
Joined
·
21,742 Posts
today i got down and re-wired the pushstar with the diagram you posted in another thread, worked magnificantly, im not one for wiring diagnostics but your quick and easy diagram made it, well, quick and easy:thumbsup:,now how do i wire up the speedo? i probed each wire (all five, 1 for +, 2 for -, 3 for left blinker, 4 for right blinker, and 5 for headlight hi beam i believe.) how do i get the speedo to register? i dont care about the other stuff im gonna mount a bicycle led so my kids can see when riding up and down the street, thanks in advance for the help:rolleyes:.
Also being that i stripped and re-wired the x6, what do i do with the wire plug coming from the stator cvt side? does this have anything to do with the speedo?IMG_20121105_150136.jpg
That two wire harness coming from the fancase on the CVT side needs a killswitch attached to it.....seeings youre using the e-starter button you can use the solid green and black wire w/white stripe on the keyswitch...

Those speedometers are crap and arent too accurate at all.....Youre better off getting a digital $20 Cateye Velo5 speedometer and hooking it up......
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #6 ·
i wired in a toggle/switch for the e-start so i will connect the stator wires to that as well. Hay cam2 do you know a good place to buy rectangular tube for the swigarm? i wanna basket mod it when decide to stretch it a lil maybe4- 6 in.
 

·
Banned
Joined
·
21,742 Posts
i wired in a toggle/switch for the e-start so i will connect the stator wires to that as well. Hay cam2 do you know a good place to buy rectangular tube for the swigarm? i wanna basket mod it when decide to stretch it a lil maybe4- 6 in.
Look for an industrial steel warehouse locally...I use a company called Yarde Metals and they have locations nationwide...I also use a company called Simms Steel
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #8 ·
i looked up the companies you posted and they are in the tri state area, i live i fla. so if anybody from fla. is reading this post please chime in and let me know a reputable place to buy industrial steel, thanks cam2.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #12 ·
:thumbsup: Wow cam that is one sick *** rc, and i think i found the color im gonna spray my frame when i tear it all down lol that blue is sick:eek:, im still workin on gettin it running, got a rebuild kit for the walbro wt275 the diagfram was all dried up as well as the rest of the gaskets, the toggle switch was left on over night so i drained the battery, what is a good ratio i should begin with, the x6 was in a garage for quite a looooong time, the tank was trash, it split where the factory molded it so im using a water bottle and some aquarium filter hose to feed the carb and test starts. Yesterday i bought some oil [40:1] is that fine? Also i have to hunt down a pullstarter, can i use a weedeater or chainsaw pullstarter, because there is a toro lawn shop by me and that is where i got the rebuild kit,dont feel like ordering ebay, risky business with them you knowmarcelo. Oh yea thanks for the info on the steel as well as all the great help you have been:thumbsup:.
 

·
Banned
Joined
·
21,742 Posts
Thanks...I have a ton of project builds.....Heres how the blue looks like on a larger frame........







40:1 is good...You can get a pullstarter from BigMotorSport in canada...19.99 shipped to the USA fast......If you buy from someone with a good feedback and pay via paypal youre covered.........I buy pocketbike stuff off ebay all the time and havent been burned yet...unlike some websites Ive been referred to......

To keep the carb good after the rebuild use some CRC ethanol stabilizer in the fuel too......
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #14 ·
Thanks for the crc tip, hay cam2 do you mind telling me the color
Also is that rattle canned? Bexause if it is you are the man, well
I finally got the x6 to turn over and get some good revs, I plugged
The lower nozzle and she started drinkin gas yessss, lol, does the
Lower gas line have tp return to the gas bottle to create suction?
Also should it be submerged just like it is in the sto ck tank? Im
Gonna start rippin it back down and plan my next move, thanks for the
Great help and keep up the good wrk
 

·
Banned
Joined
·
21,742 Posts
Thanks for the crc tip, hay cam2 do you mind telling me the color
Also is that rattle canned? Bexause if it is you are the man, well
I finally got the x6 to turn over and get some good revs, I plugged
The lower nozzle and she started drinkin gas yessss, lol, does the
Lower gas line have tp return to the gas bottle to create suction?
Also should it be submerged just like it is in the sto ck tank? Im
Gonna start rippin it back down and plan my next move, thanks for the
Great help and keep up the good wrk
Metallic Blue Duplicolor in the can over silver base..When done right it looks like yamaha R1 paint..........

The pumper diaphragm is what draws in the fuel...The return line bleeds off airbubbles and helps prime the fuelline going into the carb........only line that needs to be submerged is the suction line............
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #16 ·
Im gonn& take a pic tomorrow of the carb and see if you
Can tell me wjats miszing(**** android keys too small)
I also found a sweet spot on the throttle lever on the carbso I tightened
The idle screw behind it, but I cant get over the feeling something is missing.T,out! Nanu nanu.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #20 ·
thanks epr, know of a reliable place to get these upgrades, i can dremel out the carb, what bits should i use, or is there a thread on how to do it, thanks in advance.
 
1 - 20 of 55 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top