Pocketbike Forum banner
1 - 20 of 44 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
today when i went to start my cateye it would run but only if i gave it throttle,now it doesnt idle,ive been trying to mess with my fuel screw to try and make it idle and so far no luck. any suggestions?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 · (Edited)
ok because ive had it running just fine for the past 2 days and this just happened today. Ive richened the fuel by a full turn and its no better and it gets really hot.
 

·
Banned
Joined
·
21,742 Posts
ok because ive had it running just fine for the past 2 days and this just happened today. Ive richened the fuel by a full turn and its no better and it gets really hot.
The lowspeed needle is a different part that does a different function....The function you most likely need................you could also not have a fuel restriction or enough oil mixed with the gas.......

 

·
Registered
Joined
·
33 Posts
Discussion Starter · #7 ·
well i looked into it and no restrictions,should i rejet?
I put on a velocity stack and thats around when the problem started
 

·
Banned
Joined
·
24,145 Posts
Might be sucking to much air thru the V-stack, and not enough gas, try opening the High speed screw and see if it makes any difference, and it could be your gasket also. Dave's Motors has WT -813 Walbro's onsale till friday $36.99, on the Black Friday Sale off the Go ped menu.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #11 ·
Checked gasket: torn but not visibly to the seal area but im going to get a new one anyways,messing with the screw wasnt doing any good. i noticed fuel coming out of the intake so i took apart the carb and checked/tested for cracks and found nothing so what could it be?
 

·
Banned
Joined
·
21,742 Posts
Checked gasket: torn but not visibly to the seal area but im going to get a new one anyways,messing with the screw wasnt doing any good. i noticed fuel coming out of the intake so i took apart the carb and checked/tested for cracks and found nothing so what could it be?
trash on the pumper needle,,,,,,the fuel flappers must be totally flat and the diaphragm without any distortion to it.......

If you have a plastic intake check it for cracks and splits and change the gasket there too....make sure thepurgeport holes line up good........
 

·
Banned
Joined
·
24,145 Posts
Long time ago SpyGuy said 80% work and 20% ride, and that's about right,lol. I just pulled my 50cc C1 Blata copy water cooled eng out 1 hour ago. Motor runs great, but water pump shaft is turning inside the outer bearing so the bearing is frozen and the impellor shaft is bad have new part but you have to split the cases to fix it, Grrrr. So, going to mod the intake passageways in the cases and drill 2 more holes in front of the piston so the exh spray can lube the rod bearing + a few other things.
That's why I like my 40cc Polini copy engine w/ the water pump outside on the cases.
 

Attachments

·
Banned
Joined
·
24,145 Posts
On eBay you can get a new carb like yours under 49cc pocketbike parts, seen them for $13 to your door. I paid $8 for a rebuild kit.
 

·
Git R Dun PBracer
Joined
·
766 Posts
Yeah ive seen them on amazon.com to for $13. Its better to buy a new one for $4 more.
 
1 - 20 of 44 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top