Pocketbike Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
Hey guys I have a red x1 pocket bike that's been sitting for a couple of years after it broke. I have just recently built up the courage to try to fix it and found out that the clutch spring is broken. It has a 2 shoe clutch, and I was wondering where I could buy a new one from (Canada). Also, where could I buy just a spring for it, the spring has 15 coils. The pocket bike is 49cc.

Pocket bike: http://www.scooterparts4less.com/scooter_type/49cc_x1_pocket_bike.jpg
Clutch: https://imgur.com/gallery/QXzmi06
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Get on eBay or Amazon and type in 49cc pocket bike clutch then match them up
Is there any other website because shipping from ebays going to take to long since everything's from China and amazons too expensive.
 

·
Super Moderator
Joined
·
2,142 Posts
I don't know half of America is on fire right now and most of our shipping channels are shutdown on top of pocket bikes and parts being in steap decline almost all websites are dumping there supply of parts on eBay or Amazon and have shutdown 😞
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
ok so i tried to use the old clutch with a car brake spring it has 2 les coils then the original spring that broke and I only used the flat washers, but when I went to start the pocket bike I heard a loud screeching noise does this mean the clutch is slipping?
 

·
Super Moderator
Joined
·
2,142 Posts
More than likely there's a broken piece of clutch spring in there somewhere

the clutch spring tension is very sensitive if it's off even a little bit the clutch will engage at the wrong RPM
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
ok, so I took it apart again and tried to look for pieces of metal and I could find anything. Then I tried to start it without a clutch and it's making the same screeching sound, so I'm pretty sure its coming from the engine and not the clutch slipping any idea what this could be?
 

·
Super Moderator
Joined
·
2,142 Posts
Check the flywheel there is a magnet something might be stuck to it check the generator/starter if equipped

Extremely highly unlikely for it to be coming from inside - inside bad noises are clicking and knocking
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
Would you know how to take the centre bolt off. I can manage to take the clutch off but every time I try to take the centre bolt off the engine starts turning, so I can't loosen the bolt to get to the fly wheel. Also I tried to take the starter off but 3/4 screws stripped. I don't know if this matters but everytime I spin the engine with that center bolt the engine doesn't really spin freely I can feel resistance.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15
ok after a while there was much less resistance then before when I pulled it without a spark plug which you can see here: https://drive.google.com/file/d/1pWxuXMsNhWBflIBOW2nN1FramoChUsJ6/view?usp=sharing. so I got it to start video:https://drive.google.com/file/d/19q3ickyGHNAZQiQTmwjb8i8kVk5HG3EK/view?usp=sharing. It ran how it used to but made a screeching sound when the rpm when down which you can hear at the end before it died. But then when I went to try and start it again after a couple of pulls something locked up and I couldn't pull the pull start anymore, so I left the bike cool down abit and waited, then I came back and pulled of the pull start and (it works perfectly fine), I attached a wrench to the bolt on the electric motor that connects to the pull start to manually try to free the engine to get it spinning again and it worked, so I then pulled the spark plug out and attached the pull start and saw that it was spinning the engine freely with no resistance or sounds unlike before, so I put the spark plug back in and tried to start the bike back up and on the 3rd pull something locked back up and I couldn't pull the pull start again. This time when I tried to free it with a wrench I felt resistance and it wouldn't completely get freed. So basiaclly now when ever I get the engine free enough to use the pull start something just locks back up. I also checked the new clutch and its perfectly fine. Any idea whats happening now?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #18
Also I noticed that the engine spins freely backwards if i spin it by hand, but after spining it clockwise for a bit it starts buliding resistance even when the spark plug is out.
 

·
Super Moderator
Joined
·
2,142 Posts
More then likely it's something getting stuck behind the the flywheel or the electric starter/generator has a pebble or something stuck in it or a nut screw or something

Very very rarely will anything go wrong inside the engine it has very few moving parts ( as you now know)

It might even be the windings In the generator have started to delaminate and are catching and wrapping around eatch other and stuff
 
1 - 19 of 19 Posts
Top